<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.2.19" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27; | kare11.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.2.19" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.2.19"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.2.19" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.2.19" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KARE.png?ver=2.4.2.19" />
    <link rel="canonical" href="https://www.etonline.com/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay" />
    <link rel="alternate" href="https://www.etonline.com/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay" />
            <link rel="amphtml" href="https://www.kare11.com/amp/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d" />
        <meta itemprop="datePublished" content="3/29/2020 10:34:22 PM" />
        <meta itemprop="dateModified" content="3/29/2020 10:34:22 PM" />
        <meta itemprop="url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
        <meta property="og:title" content="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;">
        <meta property="og:description" content="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/29/2020 10:34:22 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;" />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/29/2020 10:34:22 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Minneapolis, MN" data-subcategory="entertainment-tonight" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d" data-canonical-url="https://www.etonline.com/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay" data-asset-id="47e468ad-cd08-4c60-899e-6341680dfd6d" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KARE" data-article-byline="Zach Seemayer&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Prince Harry and Meghan Markle Have &amp;#039;No Plans&amp;#039; to Ask US for Security as Trump Tweets &amp;#039;They Must Pay&amp;#039;" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Extras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Shows</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/live-updates-mdh-reports-4-more-deaths-mn-reaches-503-confirmed-cases/89-72ad5a72-91fa-4d8c-b9fd-4df333aa363e" aria-label="Read Live updates: MDH reports 4 more deaths, MN reaches 503 confirmed cases">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/43d0e194-819f-43d8-b8eb-895ef7523f11/43d0e194-819f-43d8-b8eb-895ef7523f11_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/live-updates-mdh-reports-4-more-deaths-mn-reaches-503-confirmed-cases/89-72ad5a72-91fa-4d8c-b9fd-4df333aa363e">Live updates: MDH reports 4 more deaths, MN reaches 503 confirmed cases</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/several-pets-die-in-carlton-co-residence-fire/89-f083e47c-0421-43f9-9831-5552550adad3" aria-label="Read &quot;Several pets&quot; die in Carlton Co. residence fire">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/96485863/96485863_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/96485863/96485863_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/96485863/96485863_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/96485863/96485863_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/96485863/96485863_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/96485863/96485863_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/96485863/96485863_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/96485863/96485863_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/96485863/96485863_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/several-pets-die-in-carlton-co-residence-fire/89-f083e47c-0421-43f9-9831-5552550adad3">&quot;Several pets&quot; die in Carlton Co. residence fire</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-winds-calm-down-overnight-with-a-gorgeous-monday-ahead/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Winds calm down overnight with a gorgeous Monday ahead">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-winds-calm-down-overnight-with-a-gorgeous-monday-ahead/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Winds calm down overnight with a gorgeous Monday ahead</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/late-evening-weather-3-29-20/89-413307cf-7f0d-4896-b5b0-c1c789094339" aria-label="Read Late evening weather 3-29-20">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/4601662c-f4d4-467d-9531-543f7abe2948/4601662c-f4d4-467d-9531-543f7abe2948_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/late-evening-weather-3-29-20/89-413307cf-7f0d-4896-b5b0-c1c789094339">Late evening weather 3-29-20</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Golden Gophers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Twins</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Vikings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Wild</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/kyle-and-jordan-rudolph-donate-82000-meals-to-minnesotans-in-need/89-1e8987b2-44f7-470d-8220-f4d07c16be20" aria-label="Read Kyle and Jordan Rudolph donate 82,000 meals to Minnesotans in need">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/kyle-and-jordan-rudolph-donate-82000-meals-to-minnesotans-in-need/89-1e8987b2-44f7-470d-8220-f4d07c16be20">Kyle and Jordan Rudolph donate 82,000 meals to Minnesotans in need</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/golfers-petition-minnesota-governor-to-open-courses/89-daf77e95-b047-4b43-bf33-ef39342f673f" aria-label="Read Golfers petition Minnesota governor to open courses">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/56aac0a2-4604-4e4b-a13a-46094b1a4b2c/56aac0a2-4604-4e4b-a13a-46094b1a4b2c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/golfers-petition-minnesota-governor-to-open-courses/89-daf77e95-b047-4b43-bf33-ef39342f673f">Golfers petition Minnesota governor to open courses</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Internships</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Local Events</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/billie-eilish-mariah-carey-others-livestream-concert-from-home-for-coronavirus-response/89-8c76973d-75e7-4716-a66e-c1723f895210" aria-label="Read Billie Eilish, Mariah Carey, others livestream concert from home for coronavirus response">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/f559b08b-75fb-4409-be37-65c4f50b927f/f559b08b-75fb-4409-be37-65c4f50b927f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/billie-eilish-mariah-carey-others-livestream-concert-from-home-for-coronavirus-response/89-8c76973d-75e7-4716-a66e-c1723f895210">Billie Eilish, Mariah Carey, others livestream concert from home for coronavirus response</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-live-updates-japan-cases-spike-after-olympics-postponed/89-5691314b-0899-4a51-a16d-a8cbdff95938" aria-label="Read Coronavirus live updates: Japan cases spike after Olympics postponed">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_360x203.jpg" data-srcset="https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_16x9.jpg 16w, https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_140x79.jpg 140w, https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_360x203.jpg 360w, https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_540x304.jpg 540w, https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_750x422.jpg 750w, https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_1140x641.jpg 1140w, https://media.kare11.com/assets/WGRZ/images/6988013c-3683-40cd-a657-4eff75ce9d03/6988013c-3683-40cd-a657-4eff75ce9d03_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-live-updates-japan-cases-spike-after-olympics-postponed/89-5691314b-0899-4a51-a16d-a8cbdff95938">Coronavirus live updates: Japan cases spike after Olympics postponed</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">38&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/extras">Extras</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/kare11-sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-title="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;"
         data-abstract="Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Zach Seemayer&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Prince Harry and Meghan Markle Have &#x27;No Plans&#x27; to Ask US for Security as Trump Tweets &#x27;They Must Pay&#x27;</h1>
    <div class="article__summary">Prince Harry and Meghan Markle Have 'No Plans' to Ask US for Security as Trump Tweets 'They Must Pay'</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_750x422.jpg" data-srcset="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_16x9.jpg 16w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_140x79.jpg 140w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_360x203.jpg 360w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_540x304.jpg 540w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_750x422.jpg 750w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_1140x641.jpg 1140w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_750x422.jpg" srcset="https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_16x9.jpg 16w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_140x79.jpg 140w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_360x203.jpg 360w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_540x304.jpg 540w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_750x422.jpg 750w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_1140x641.jpg 1140w, https://media.kare11.com/assets/ETONLINE/images/3a4f4ecd-0cc1-476c-8def-542d04104f54/3a4f4ecd-0cc1-476c-8def-542d04104f54_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Zach Seemayer&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:34 PM CDT March 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:34 PM CDT March 29, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><a href="https://www.etonline.com/people/meghan-markle" target="_blank">Meghan Markle</a> and <a href="https://www.etonline.com/people/prince-harry" target="_blank">Prince Harry</a> are not interested in asking the U.S. government to foot the bill for their personal security while <a href="https://www.etonline.com/meghan-markle-and-prince-harry-settle-in-los-angeles-area-after-leaving-canada-143744" target="_blank">living in the states</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"The Duke and Duchess of Sussex have no plans to ask the U.S. Government for security resources," a Sussex spokesperson said in a statement to ET on Sunday. "Privately funded security arrangements have been made."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Last week, news broke that Meghan, Harry and their 10-month-old son, Archie, had moved from where they'd been staying in Canada and <a href="https://www.etonline.com/meghan-markle-and-prince-harry-settle-in-los-angeles-area-after-leaving-canada-143744" target="_blank">taken up residence in Los Angeles</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The statement regarding their security arrangements comes after <a href="https://www.etonline.com/president-donald-trump-impeached-for-abuse-of-power-and-obstruction-of-congress-after-marathon" target="_blank">President Donald Trump</a> took to Twitter on Sunday to declare that the couple -- who have been vocal in their <a href="https://www.etonline.com/president-donald-trump-says-meghan-markle-was-nasty-to-him-but-thinks-shes-doing-a-good-job-126469" target="_blank">political and ideological disagreements with Trump</a> and his administration's policies -- wouldn't be receiving any free security details from the U.S.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I am a great friend and admirer of the Queen & the United Kingdom. It was reported that Harry and Meghan, who left the Kingdom, would reside permanently in Canada," Trump tweeted. "Now they have left Canada for the U.S. however, the U.S. will not pay for their security protection. They must pay!"</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/realDonaldTrump/status/1244338645198352386?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>It's unclear whether or not the possibility of the US Government paying for their "security protection" was ever actually discussed or addressed, or is an assumption made by Trump.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Additionally, it was never explicitly stated that the pair planned to "reside permanently in Canada." The family had been living on Canada's Vancouver Island after announcing their plan to <a href="https://www.etonline.com/meghan-markle-and-prince-harry-step-back-from-royal-family-what-does-this-mean-139091" target="_blank">step back as senior members of the royal family</a> earlier this year.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>At the time, the pair revealed they planned to split their time between North America and the U.K. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Meghan has ties to Canada after spending years there filming <em>Suits</em> -- but she was born and raised in Los Angeles. Her mother, Doria Ragland, also lives in L.A. Additionally, news of Meghan's move comes after speculation she might reignite her acting career following her and Harry's exit from the royal family.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>News of the family's move to the Los Angeles area was confirmed last week, and a source told ET on Thursday, "It was always their plan to eventually be based in California since their work life will be focused in the U.S."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Back in January, <a href="https://www.etonline.com/how-meghan-markle-and-prince-harry-plan-to-earn-a-living-source-139401" target="_blank">another source told ET</a> that, in terms of making a living and doing charitable work after leaving royal life behind, the couple would like to have a "model like the Clintons or Obamas," where they can do "meaningful work while making a living."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>ET has learned that it could mean projects like the Obamas have with Netflix. Additionally, Meghan has signed on to <a href="https://www.etonline.com/disney-teases-meghan-markles-voice-debut-as-narrator-of-elephant-documentary-143707" target="_blank">narrate the upcoming Disney documentary<em> Elephant.</em></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"They need to find a balance where they raise money for their new foundation and have money-making ventures to support themselves," the source explained.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>See more in the latest news about the Sussexes in the video below. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/disney-teases-meghan-markles-voice-debut-as-narrator-of-elephant-documentary-143707">        Disney Teases Meghan Markle's Voice Debut as Narrator of 'Elephant' Doc    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/how-meghan-markle-and-prince-harry-are-getting-through-coronavirus-quarantine-143633">        How Meghan Markle and Prince Harry Are Getting Through Coronavirus Quarantine    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/prince-harry-and-meghan-markle-in-a-better-space-with-royal-family-as-their-official-exit-date">        Prince Harry and Meghan Markle in a 'Better Space' With Royal Family as Their Official Exit Date Approaches    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/prince-harry-and-meghan-markle-share-queen-elizabeths-message-of-encouragement-amid-coronavirus">        Prince Harry and Meghan Markle Share Queen Elizabeth's Message of Encouragement Amid Coronavirus Outbreak    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Prince Harry and Meghan Markle Have 'No Plans' to Ask US for Security as Trump Tweets 'They Must Pay'",
  "datePublished": "5:34 PM CDT March 29, 2020",
  "dateModified": "5:34 PM CDT March 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
  },
  "author": {
    "@type": "Person",
    "name": "Zach Seemayer‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=192" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/prince-harry-and-meghan-markle-have-no-plans-to-ask-us-for-security-as-trump-tweets-they-must-pay/603-47e468ad-cd08-4c60-899e-6341680dfd6d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=192" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/Minneapolis-MN_EEO_Public_File2018-2019.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.2.19">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>