<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen | kare11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" />
        <meta itemprop="datePublished" content="2/5/2021 1:20:59 PM" />
        <meta itemprop="dateModified" content="2/5/2021 1:20:59 PM" />
        <meta itemprop="url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
        <meta property="og:title" content="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen">
        <meta property="og:description" content="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/ETOnline/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/5/2021 1:20:59 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/ETOnline/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/ETOnline/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen" />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/5/2021 1:20:59 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Minneapolis, MN" data-subcategory="entertainment-tonight" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" data-canonical-url="https://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" data-asset-id="0b9cdb24-81e9-4851-bd42-db8d5f119a48" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KARE" data-article-byline="Paige Gawley&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Tom Brady Reads &amp;#039;Mean Tweets&amp;#039; Including a NSFW One About Wife Gisele Bundchen " data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" data-is-video="false" data-is-longform="false" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/plymouth-fire-rescue-squad-saves-deer-from-frigid-pond/89-02c95551-232d-4fd3-a904-f9ed552afbb6" aria-label="Read Deer rescued from frigid pond in Plymouth">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_16x9.png 16w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_140x79.png 140w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_360x203.png 360w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_540x304.png 540w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_750x422.png 750w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/plymouth-fire-rescue-squad-saves-deer-from-frigid-pond/89-02c95551-232d-4fd3-a904-f9ed552afbb6">Deer rescued from frigid pond in Plymouth</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/st-cloud-aviators-deploy-to-kuwait-iraq/89-80d4ac51-5568-4cfa-abd5-a6ba65aea968" aria-label="Read St. Cloud-based National Guard aviators deploying to Kuwait and Iraq">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/b8d505e3-5fee-417d-8fda-34923f60b3d3/b8d505e3-5fee-417d-8fda-34923f60b3d3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/st-cloud-aviators-deploy-to-kuwait-iraq/89-80d4ac51-5568-4cfa-abd5-a6ba65aea968">St. Cloud-based National Guard aviators deploying to Kuwait and Iraq</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/plymouth-fire-rescue-squad-saves-deer-from-frigid-pond/89-02c95551-232d-4fd3-a904-f9ed552afbb6" aria-label="Read Deer rescued from frigid pond in Plymouth">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_16x9.png 16w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_140x79.png 140w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_360x203.png 360w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_540x304.png 540w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_750x422.png 750w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/e0140772-e2f3-4967-8860-4c0591527e58/e0140772-e2f3-4967-8860-4c0591527e58_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/plymouth-fire-rescue-squad-saves-deer-from-frigid-pond/89-02c95551-232d-4fd3-a904-f9ed552afbb6">Deer rescued from frigid pond in Plymouth</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/extreme-drones-built-for-winter-weather/607-993f2740-f86a-4ddc-b6cc-14a0d6ef6080" aria-label="Read Extreme drones built for winter weather">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_360x203.jpg" data-srcset="https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_16x9.jpg 16w, https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_140x79.jpg 140w, https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_360x203.jpg 360w, https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_540x304.jpg 540w, https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_750x422.jpg 750w, https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_1140x641.jpg 1140w, https://media.kare11.com/assets/ACCUWEATHER/images/f9149a27-c83a-4ce2-bdef-17a76d34cf29/f9149a27-c83a-4ce2-bdef-17a76d34cf29_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/extreme-drones-built-for-winter-weather/607-993f2740-f86a-4ddc-b6cc-14a0d6ef6080">Extreme drones built for winter weather</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/college/minnesota-golden-gophers/baker-lifts-rutgers-to-4th-straight-win-76-72-over-minnesota/89-06302a61-df74-40ef-a2a2-348c6899d8e0" aria-label="Read Baker lifts Rutgers to 4th straight win 76-72 over Minnesota">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/bbf547ce-d5f1-4db7-9807-e5df80168afa/bbf547ce-d5f1-4db7-9807-e5df80168afa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/college/minnesota-golden-gophers/baker-lifts-rutgers-to-4th-straight-win-76-72-over-minnesota/89-06302a61-df74-40ef-a2a2-348c6899d8e0">Baker lifts Rutgers to 4th straight win 76-72 over Minnesota</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/hitting-the-trails-snow-tubing/89-7d4e00bd-85b4-48a8-a8c1-2264d50e7959" aria-label="Read Hitting The Trails: snow tubing">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_16x9.png 16w, https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_140x79.png 140w, https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_360x203.png 360w, https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_540x304.png 540w, https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_750x422.png 750w, https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6/0571faf3-cd7c-44e3-9a68-c1b8b2e091e6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/hitting-the-trails-snow-tubing/89-7d4e00bd-85b4-48a8-a8c1-2264d50e7959">Hitting The Trails: snow tubing</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/goodell-tells-biden-all-nfl-stadiums-can-be-used-as-mass-vaccination-sites/507-ac7868a6-7abd-48c6-967e-e5ecabb2891f" aria-label="Read Goodell tells Biden all NFL stadiums can be used as mass vaccination sites">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_360x203.jpg" data-srcset="https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_16x9.jpg 16w, https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_140x79.jpg 140w, https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_360x203.jpg 360w, https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_540x304.jpg 540w, https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_750x422.jpg 750w, https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_1140x641.jpg 1140w, https://media.kare11.com/assets/KING/images/4bb1e2a5-c348-4cdc-9b45-e249e3879888/4bb1e2a5-c348-4cdc-9b45-e249e3879888_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/goodell-tells-biden-all-nfl-stadiums-can-be-used-as-mass-vaccination-sites/507-ac7868a6-7abd-48c6-967e-e5ecabb2891f">Goodell tells Biden all NFL stadiums can be used as mass vaccination sites</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/daily-blast-live/89-dce56678-eabf-48b8-801b-6ac713e9f1e9" aria-label="Read Daily Blast Live">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/daily-blast-live/89-dce56678-eabf-48b8-801b-6ac713e9f1e9">Daily Blast Live</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">10&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kare11.com/prep">Prep Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0b9cdb24-81e9-4851-bd42-db8d5f119a48"
         data-title="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen"
         data-seo-title="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen"
         data-abstract="Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Paige Gawley&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;celebrity news&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">Tom Brady Reads &#x27;Mean Tweets&#x27; Including a NSFW One About Wife Gisele Bundchen</h1>
    <div class="article__summary">Tom Brady Reads 'Mean Tweets' Including a NSFW One About Wife Gisele Bundchen</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_750x422.jpg" data-srcset="https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_16x9.jpg 16w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_140x79.jpg 140w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_360x203.jpg 360w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_540x304.jpg 540w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_750x422.jpg 750w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_1140x641.jpg 1140w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_750x422.jpg" srcset="https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_16x9.jpg 16w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_140x79.jpg 140w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_360x203.jpg 360w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_540x304.jpg 540w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_750x422.jpg 750w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_1140x641.jpg 1140w, https://media.kare11.com/assets/ETONLINE/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Paige Gawley&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:20 AM CST February 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:20 AM CST February 5, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48&redirect_uri=http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Tom%20Brady%20Reads%20&#x27;Mean%20Tweets&#x27;%20Including%20a%20NSFW%20One%20About%20Wife%20Gisele%20Bundchen&url=http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                                        <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/super-bowl-lv-tom-brady-says-hell-be-counting-on-very-competitive-rob-gronkowski-on" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Super Bowl LV: Tom Brady Says He’ll Be Counting on ‘Very Competitive’ Rob Gronkowski on Sunday</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/0e7d85d0-47c4-4720-b83b-0032b342fd66?page-path=/partners/fulltext/index.xml&amp;page-type&amp;page-url=https%3A//www.etonline.com/partners/fulltext/index.xml" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/tom-brady" target="_blank">Tom Brady</a> isn't afraid to read some negative comments. Ahead of <a href="https://www.etonline.com/tv/super-bowl" target="_blank">Super Bowl LV</a>, the 43-year-old quarterback appeared on Thursday's episode of <em><a href="https://www.etonline.com/tv/jimmy-kimmel-live" target="_blank">Jimmy Kimmel Live</a> </em>for its "Mean Tweets" segment. Brady's Tampa Bay Buccaneers will face off against <a href="https://www.etonline.com/people/patrick-mahomes" target="_blank">Patrick Mahomes</a>' Kansas City Chiefs in <a href="https://www.etonline.com/super-bowl-lv-how-to-watch-the-game-halftime-show-commercials-streaming-and-more-159438" target="_blank">Sunday's game</a> at Raymond James stadium in Tampa, Florida.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Tom Brady seems like the type of man that doesn't know how to use a wrench," the first tweet read, which Brady responded to by admitting, "It's kinda true."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Hi. I'm Tom Brady and I am a cry baby and I have a butthole in my chin!" Brady read next, sadly pointing to his chin and questioning, "Butthole?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The following mean tweet asked, "Can we be real for a moment? Is there really anyone you'd rather see dropped in a vat of rendered bacon fat than Tom Brady?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After giving that tweet a good laugh, Brady had a less-than cordial response to the next message. "Hope everyone has a great Monday except for Tom Brady, f**k you Tom Brady," the tweet read. "F**k you," Brady countered.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Tom Brady, you suck booty... you ugly... you suck... you throw like a fat lady with a flabby arm and a little girl... but [sic] face #TomBrady #suck," the next tweet read. "You suck," he shot back.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The following tweet targeted Brady's emotions, telling the QB, "F**k you Tom Brady, you fat b**ch, I hope you cry."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I do cry," he insisted in response.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The next one was the most personal yet, referencing Brady's wife, model <a href="https://www.etonline.com/people/gisele-bundchen">Gisele Bündchen</a>, with whom he shares two children, Vivian, 8, and Benjamin, 11.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"F**k you Tom Brady. I hope this loss depresses you so bad that you can hardly have sex with your supermodel wife in your giant mansion," Brady read, before miming zipping his lips shut and responding, "I have no comment to that."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The next tweets described Brady as "the personification of an actual butthole taking a s**t," with one person writing, "I HOPE THEY BREAK HIS LEGS," and another chiming in to say that he'll "forever be known as a d**kless b**ch."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"F**k you Tom Brady," the final tweeted read. "I hope your dog eats chocolate and gets really sick and throws up on your socks."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That's f**ked up," Brady replied.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe width="200" height="113" src="https://www.youtube.com/embed/7QFFAHTWtiM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><i data-stringify-type="italic"><a data-sk="tooltip_parent" data-stringify-link="https://www.etonline.com/super-bowl-lv-how-to-watch-kansas-city-chiefs-vs-tampa-bay-buccaneers-halftime-show-and-streaming" delay="150" href="https://www.etonline.com/super-bowl-lv-how-to-watch-kansas-city-chiefs-vs-tampa-bay-buccaneers-halftime-show-and-streaming" rel="noopener noreferrer" target="_blank">Super Bowl LV</a></i><i data-stringify-type="italic"> airs live on CBS and </i><i data-stringify-type="italic"><a data-sk="tooltip_parent" data-stringify-link="https://cbs-allaccess.qflm.net/c/2514802/650979/3065?subid1=etonline" delay="150" href="https://cbs-allaccess.qflm.net/c/2514802/650979/3065?subid1=etonline" rel="noopener noreferrer" target="_blank">CBS All Access</a></i><i data-stringify-type="italic"> on Sunday, Feb. 7. Kickoff is at 6:30 p.m. ET. Additionally, CBS Sports has a </i><a href="https://cbs-sports.app.link/r7YFRpbCedb" target="_blank"><b data-stringify-type="bold"><i data-stringify-type="italic">f</i></b><b data-stringify-type="bold"><i data-stringify-type="italic">ree live stream to watch the Super Bowl</i></b></a><i data-stringify-type="italic">, as well as the CBS Sports App on your mobile device. In the meantime, stay tuned right here to </i><i data-stringify-type="italic"><a data-sk="tooltip_parent" data-stringify-link="http://ETonline.com" delay="150" href="http://etonline.com/" rel="noopener noreferrer" target="_blank">ETonline.com</a></i><i data-stringify-type="italic"> for more exclusive </i><i data-stringify-type="italic"><a data-sk="tooltip_parent" data-stringify-link="https://www.etonline.com/tv/super-bowl" delay="150" href="https://www.etonline.com/tv/super-bowl" rel="noopener noreferrer" target="_blank">Super Bowl coverage</a></i><i data-stringify-type="italic"> coming your way before game day!</i> </p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p> <b>RELATED CONTENT:</b></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/rob-gronkowskis-girlfriend-camille-kostek-interviews-tom-brady-ahead-of-super-bowl-lv-exclusive">        Rob Gronkowski's Girlfriend Interviews Tom Brady Before Super Bowl LV    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tom-bradys-super-bowl-history-a-look-back-at-the-goats-biggest-games-159571">        Tom Brady's Super Bowl History: The GOAT's Biggest Games    </a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/tom-brady-has-the-sweetest-dad-moment-with-son-jack-after-advancing-to-2021-super-bowl-159494">        Tom Brady Has the Sweetest Dad Moment With Son Jack After Big Win    </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Tom Brady Reads 'Mean Tweets' Including a NSFW One About Wife Gisele Bundchen",
  "datePublished": "7:20 AM CST February 5, 2021",
  "dateModified": "7:20 AM CST February 5, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/entertainment/entertainment-tonight/tom-brady-reads-mean-tweets-including-a-nsfw-one-about-wife-gisele-bundchen/603-0b9cdb24-81e9-4851-bd42-db8d5f119a48"
  },
  "author": {
    "@type": "Person",
    "name": "Paige Gawley‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  },
  "image": "https://media.tegna-media.com/assets/ETOnline/images/ed32064e-8a1a-4084-85b9-44c00dcdbd8f/ed32064e-8a1a-4084-85b9-44c00dcdbd8f.jpg"
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=650" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=650" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>