<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Why Blac Chyna and the Kardashians Are Going to Court | kare11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.etonline.com/why-blac-chyna-and-the-kardashians-are-going-to-court-182592" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.kare11.com/amp/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa" />
        <meta itemprop="datePublished" content="10:43 AM CDT April 18, 2022" />
        <meta itemprop="dateModified" content="10:43 AM CDT April 18, 2022" />
        <meta itemprop="url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa">
        <meta property="og:title" content="Why Blac Chyna and the Kardashians Are Going to Court">
        <meta property="og:description" content="Why Blac Chyna and the Kardashians Are Going to Court">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:43 AM CDT April 18, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="kare11,entertainment,entertainment-tonight" />
        <meta name="twitter:title" content="Why Blac Chyna and the Kardashians Are Going to Court">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Why Blac Chyna and the Kardashians Are Going to Court">
        <meta name="twitter:domain" content="www.kare11.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Why Blac Chyna and the Kardashians Are Going to Court" />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:43 AM CDT April 18, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="89" data-watson-keywords="Blac Chyna,Rob Kardashian,Kardashian&#x27;s family attorney,rest of his family,Blac Chyna&#x27;s attorney" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Minneapolis, MN" data-subcategory="entertainment-tonight" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa" data-canonical-url="https://www.etonline.com/why-blac-chyna-and-the-kardashians-are-going-to-court-182592" data-asset-id="c9f42a87-ff1e-417b-8b4f-b1d9890336aa" data-article-keywords="entertainment,celebrity news,entertainment-tonight" data-content-title="Why Blac Chyna and the Kardashians Are Going to Court" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KARE" data-article-byline="Miguel A. Melendez&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Why Blac Chyna and the Kardashians Are Going to Court " data-cct-story="false" data-platform="desktop" data-full-environment="KARE" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3917/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3918/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gHyo3LvlLypaYLJwJNPDrp6xmP643xUknqluStUeQNYiz6nNkSGOKw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="89"
         data-primarydomain="kare11.com"
         data-environment-base-url="https://www.kare11.com/"
         data-call-letters="KARE"
         data-full-environment="KARE"
         data-twitter-id="KARE11"
         data-fban="1668015679912083"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag"
         data-taboola-url="https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa"
         data-elvs-id=""
         data-assets-base-url="https://media.kare11.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="536"data-tealium-id-oneplusx="548"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Extras">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="4c74d8f2-59e8-4f21-8e73-eb2eee0dd9cd">
                            <tegna-variant uuid="f407e877-8231-4524-956d-90d5990ef57a">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/crime/roseville-police-search-suspect-april-1-road-rage-shooting/89-a42c9e3b-78a0-4293-a341-7f7bc583e09f" aria-label="Read Roseville police search for suspect in April 1 road rage shooting" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Roseville police search for suspect in April 1 road rage shooting">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Roseville police search for suspect in April 1 road rage shooting" width="" height="" src="https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Roseville police search for suspect in April 1 road rage shooting" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_1920x1080.jpg 1920w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/roseville-police-search-suspect-april-1-road-rage-shooting/89-a42c9e3b-78a0-4293-a341-7f7bc583e09f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Roseville police search for suspect in April 1 road rage shooting">Roseville police search for suspect in April 1 road rage shooting</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="5abce5a8-5a32-4d7d-b8c4-1596de4e0f7d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/crime/roseville-police-search-suspect-april-1-road-rage-shooting/89-a42c9e3b-78a0-4293-a341-7f7bc583e09f" aria-label="Read 51-year-old man shot in arm, thigh after April 1 road rage shooting in Roseville" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 51-year-old man shot in arm, thigh after April 1 road rage shooting in Roseville">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="51-year-old man shot in arm, thigh after April 1 road rage shooting in Roseville" width="" height="" src="https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="51-year-old man shot in arm, thigh after April 1 road rage shooting in Roseville" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_1920x1080.jpg 1920w, https://media.kare11.com/assets/KARE/images/b3e3307c-9814-4d06-9971-fbfb67774128/b3e3307c-9814-4d06-9971-fbfb67774128_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/roseville-police-search-suspect-april-1-road-rage-shooting/89-a42c9e3b-78a0-4293-a341-7f7bc583e09f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 51-year-old man shot in arm, thigh after April 1 road rage shooting in Roseville">51-year-old man shot in arm, thigh after April 1 road rage shooting in Roseville</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/10-year-old-boy-dies-shooting-minneapolis-apartment-building/89-924b96a6-3cca-4323-be2f-719d902a6cca" aria-label="Read 10-year-old boy dies after shooting inside Minneapolis apartment building" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10-year-old boy dies after shooting inside Minneapolis apartment building">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="10-year-old boy dies after shooting inside Minneapolis apartment building" width="" height="" src="https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="10-year-old boy dies after shooting inside Minneapolis apartment building" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/b27bc68e-c8f4-488e-8248-b5ca3bd4a934/b27bc68e-c8f4-488e-8248-b5ca3bd4a934_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/10-year-old-boy-dies-shooting-minneapolis-apartment-building/89-924b96a6-3cca-4323-be2f-719d902a6cca" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 10-year-old boy dies after shooting inside Minneapolis apartment building">10-year-old boy dies after shooting inside Minneapolis apartment building</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: A warming trend begins, with rainy Wednesday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; WEATHER: A warming trend begins, with rainy Wednesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WEATHER: A warming trend begins, with rainy Wednesday" width="" height="" src="https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WEATHER: A warming trend begins, with rainy Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/77a7e9cc-ba3c-4917-bb4f-f63d901586ef/77a7e9cc-ba3c-4917-bb4f-f63d901586ef_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; WEATHER: A warming trend begins, with rainy Wednesday">WEATHER: A warming trend begins, with rainy Wednesday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/4-pm-weather-forecast-for-april-18/89-ac75dd22-310b-42d3-a322-791da0b02add" aria-label="Read 4 p.m. weather forecast for April 18" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 4 p.m. weather forecast for April 18">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="4 p.m. weather forecast for April 18" width="" height="" src="https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="4 p.m. weather forecast for April 18" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1/9ecaf5ac-565c-4b8b-8d53-0c3c05a607a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/4-pm-weather-forecast-for-april-18/89-ac75dd22-310b-42d3-a322-791da0b02add" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; 4 p.m. weather forecast for April 18">4 p.m. weather forecast for April 18</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">38&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/antenna">Antenna Rescan</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/kare-11-news-featured-links/89-44022f85-e470-46e3-a182-8a540ce42946">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vax Facts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/recordofwrong">Record of Wrong</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/meet-the-team">Meet the KARE 11 team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/closings">Closings &amp; Delays</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c9f42a87-ff1e-417b-8b4f-b1d9890336aa"
         data-title="Why Blac Chyna and the Kardashians Are Going to Court"
         data-seo-title="Why Blac Chyna and the Kardashians Are Going to Court"
         data-abstract="Why Blac Chyna and the Kardashians Are Going to Court"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa"
         data-gpt-network-code="32805352"
         data-categories="entertainment,entertainment-tonight"
         data-author="Miguel A. Melendez&#x200D;"
         data-keywords="entertainment,celebrity news,entertainment-tonight"
         data-has-video="false"
         data-watson-keywords="Blac Chyna,Rob Kardashian,Kardashian&#x27;s family attorney,rest of his family,Blac Chyna&#x27;s attorney"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Why Blac Chyna and the Kardashians Are Going to Court "
         data-content-score=""
         data-tracking-tags="">
        <a class="article__category" href="/section/entertainment-tonight" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Entertainment Tonight">Entertainment Tonight</a>
        <h1 class="article__headline">Why Blac Chyna and the Kardashians Are Going to Court</h1>
        <div class="article__summary">Why Blac Chyna and the Kardashians Are Going to Court</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_750x422.jpg" data-srcset="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_16x9.jpg 16w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_140x79.jpg 140w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_360x203.jpg 360w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_540x304.jpg 540w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_750x422.jpg 750w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1140x641.jpg 1140w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_750x422.jpg" srcset="https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_16x9.jpg 16w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_140x79.jpg 140w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_360x203.jpg 360w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_540x304.jpg 540w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_750x422.jpg 750w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1140x641.jpg 1140w, https://media.kare11.com/assets/ETONLINE/images/47e3317b-5fdf-403d-8da8-52375d9e1ae0/47e3317b-5fdf-403d-8da8-52375d9e1ae0_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Miguel A. Melendez&#x200D;
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 10:43 AM CDT April 18, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 10:43 AM CDT April 18, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa&redirect_uri=https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Why%20Blac%20Chyna%20and%20the%20Kardashians%20Are%20Going%20to%20Court&url=https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                                <div class="article__section article__section_type_embed">
                                        <article role="article">

  
      <h2>
      <a href="/media/videos/rob-kardashian-and-tyga-shut-down-blac-chynas-child-support-claim-181854" rel="bookmark">
  

      <h2 class="field field-title field-title--video-iframe field-type-string field-type-string--video-iframe heading">Rob Kardashian and Tyga Shut Down Blac Chyna&#039;s Child Support Claim</h2>

</a>
    </h2>
    

  
  <div>
    <div class="field field-video-mpx-id field-video-mpx-id--video-iframe field-type-string field-type-string--video-iframe"><div style="position: relative; max-width: 640px;"><div style="padding-top: 56.25%;"><iframe src="https://embed.etonline.com/video-embed/video_iframe_player/8419a511-f188-4528-b07e-1e35112ace9f" data-label="embedded-player" allowfullscreen frameborder="0"></iframe></div></div></div>
  </div>

</article>


                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's been nearly five years since <a href="https://www.etonline.com/people/blac-chyna" target="_blank">Blac Chyna</a> sued <a href="https://www.etonline.com/people/rob-kardashian" target="_blank">Rob Kardashian</a>, accusing him and the rest of his family of "sl**-shaming her on social media" and orchestrating the cancellation of her and Rob's E! reality series, <em>Rob & Chyna</em>. In the years since, each side has filed hundreds of court documents in the Los Angeles Superior Court. The legal battle has been fierce, to say the least.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With the trial finally set to start Monday, ET takes a closer look at why Blac Chyna mounted a $100 million lawsuit against the Kardashian family and what to expect in the coming days.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>What they're saying ahead of the trial</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a statement to ET and just days before the trial, the Kardashian's family attorney, Michael Rhodes, addressed the allegations saying, "We aren't going to sully the process by responding to slanderous nonsense."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Blac Chyna's attorney, Lynne Ciani, told ET that "the defendants' illegal conduct not only cost Chyna millions and millions of dollars, [but] their conduct was emotionally devastating to her." Ciani added that "Chyna will appear in court to testify and to personally witness the entire trial, from start to finish."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to <a href="https://www.cbsnews.com/losangeles/news/kardashianjenner-family-to-testify-live-in-defamation-trial-of-blac-chyna/" target="_blank"><em>CBS News</em></a>, Rhodes told the judge that the Kardashians made a settlement offer earlier this week that was rejected by Chyna. Neither attorney discussed specifics about the settlement proposal but Ciani told the outlet that she would make a counteroffer before the trial gets underway. If a counteroffer is accepted, it likely won't end the bitter feud between Rob and Chyna. <a href="https://www.rollingstone.com/tv/tv-news/kim-kardashian-kylie-khloe-kris-jenner-blac-chyna-lawsuit-1334911/" target="_blank"><em>Rolling Stone</em></a> reports Chyna's separate trial in her "<a href="https://www.etonline.com/blac-chynas-attorneys-speak-out-against-revenge-porn-after-leak-of-alleged-sex-tape-96691" target="_blank">revenge porn</a>" case is set to start in early May.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>The trial gets underway</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Monday, April 18, jury selection begins and the trial is expected to last approximately two weeks. The headline here is that, once opening statements are presented, a number of member of the Kardashian-Jenner family will be called to take the witness stand in person, and that includes Rob, <a href="https://www.etonline.com/people/kim-kardashian" target="_blank">Kim</a> and <a href="https://www.etonline.com/people/khloe-kardashian" target="_blank">Khloe Kardashian</a> as well as <a href="https://www.etonline.com/people/kris-jenner" target="_blank">Kris</a> and <a href="https://www.etonline.com/people/kylie-jenner" target="_blank">Kylie Jenner</a> and Kris' boyfriend, Corey Gamble.  Rhodes told <em>CBS News</em> that Kim, Khloe, Kris and Kylie will be present for the opening statements.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's not all. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.etonline.com/people/ryan-seacrest" target="_blank">Ryan Seacrest</a>, the architect behind <em>Keeping Up With the Kardashians</em> and its slew of spinoffs, is also expected to testify, though <em>CBS News </em>reports that Seacrest may come by way of video deposition. A number of former executives with E! and the production company behind the Kardashian shows, Bunim Murray Productions, will also take the witness stand at some point in the trial.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It should also be noted that Kris is listed as an "adverse witness," which means she will be considered a hostile witness by Blac Chyna's legal team. Kris' total time on the witness stand -- from direct to cross-examination -- has been allotted for just under five hours.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>How we got here</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rob and Chyna -- born Angela Renée White -- first confirmed that they were dating in January 2016 and got engaged three months later. The following month, they confirmed they were <a href="https://www.etonline.com/blac-chyna-shares-cute-new-pic-baby-dream-88521" target="_blank">expecting their first child</a>, and <a href="https://www.etonline.com/news/221237_blac_chyna_s_not_seeking_sole_custody_from_rob_kardashian_i_would_never_try_to_take_dream_from_her_dad" target="_blank">welcomed their daughter, Dream</a>, in November.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They broke up the following month, but appeared to remain friendly over the next few months, before it all went south.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><b>The point of no return</b></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rob and Chyna's relationship imploded in July 2017, when Rob took to Instagram and <a href="https://www.etonline.com/news/220959_rob_kardashian_and_blac_chyna_s_nsfw_feud_here_s_everything_you_need_to_know" target="_blank">shared a video</a> of Chyna kissing another man. They would go on to accuse each other of cheating, but the tense mudslinging reached a boiling point when Rob shared a series of NSFW naked images, claiming to be of Chyna, who subsequently <a href="https://www.etonline.com/news/221212_blac_chyna_lawyer_opens_up_on_rob_kardashian_restraining_order" target="_blank">filed for a restraining order</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The public stunt <a href="https://www.etonline.com/news/220919_rob_kardashian_instagram_disabled_after_angrily_sharing_alleged_nude_pics_of_blac_chyna" target="_blank">triggered Instagram</a> to temporarily disable Rob's account, but that didn't deter him as he took his tirade against Blac Chyna to Twitter, where he levied more cheating accusations against Chyna and tweeted the same video of a mystery man kissing her.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In since-deleted posts on Snapchat, Chyna claimed Rob physically abused her.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Rob u did all this but u beat me up and try act it never happen !!!!! U put hand on me I swear on god !!!!! On my kids but I’m supposed to be quiet because you’re a Kardashian," she wrote at the time.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Things took a turn for the worse when Rob alleged his ex was using drugs.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I got receipts for days and when it comes to doing drugs and f**king dudes in the bed my daughter lays I don't play," he wrote at the time. "So I don't care that this is the mother of my child. I told Chyna a million times even after seeing and knowing this that I still will support and be there for her but I can't take this anymore so yes I'm being petty with this woman is fakes like we all good on Father's Day and begged me to go and staged the paparazzi to be there in front of her house and at Disneyland. I'm done with this woman thank God for God! Showing me the light!"</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Blac Chyna files $100 million lawsuit</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Three months after the volatile relationship went public, Chyna <a href="https://www.etonline.com/blac-chyna-suing-kardashian-family-slut-shaming-her-social-media-cancellation-rob-chyna-89396" target="_blank">filed a $100 million lawsuit</a> in October 2017 against Rob (for assault, battery, harassment) and his family (defamation) claiming, for starters, that the "Kardashian-Jenner family became media predators, sl**-shaming her on social media and killing her hit television show," as a form of "revenge" for leaving Rob.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The documents also alleged, "The unwritten rule no one told [Blac Chyna] when she embarked on a relationship with Mr. Kardashian is: the entire family takes it personally if you leave and will come after you, using their fame, wealth and power to take you down."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>One way, Chyna's lawyer claimed, is "they will get your television show cancelled. They will go after your endorsement deals. They will condone sl**-shaming of you. They will spread lies about you. They will claim you are a bad mother, without evidence."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to documents, Blac Chyna claimed that <em>Rob & Chyna </em>was going to be renewed for a second season after delivering impressive ratings for the show's initial six-episode run. The proposed second season was "to consist of eight episodes and was expected to air some time in 2017," and "all necessary parties agreed to film a second season focusing on Rob and Chyna’s relationship co-parenting their baby girl."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, in March, the network announced that <em>Rob & Chyna</em> would not be filming a second season.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suit claims that Chyna believes that the Kardashian-Jenner family "intentionally interfered with her contract with the E! Network, and therefore her prospective economic advantage in filming a second season of <em>Rob & Chyna</em>."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Furthermore, Chyna alleged that in "killing the second season of <em>Rob & Chyna</em>, Defendants ensured that the E! network had room in its schedule for Kylie Jenner to star in her own show, in which she heavily promoted Kylie Cosmetics, which was once in direct competition with LASHED by Blac Chyna."</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid4/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As for her assault and battery allegations, Chyna claimed Rob was "verbally abusive" and "physically violent" during their relationship. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The suit recounted one alleged incident from April 2017, in which Chyna claimed Rob "knocked her to the ground where she landed on her hands and knees," after taking away her cell phone. The suit alleged that the altercation occurred in front of Chyna's then-4-year-old son, King Cairo -- whom she shares with her ex, rapper Tyga.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chyna then allegedly locked herself in her bedroom and the suit claimed Rob "lost all control and tore the hinges off of [her] bedroom door" and then ransacked her closet.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The legal documents included photographs of Chyna's bedroom door, which appeared to be damaged.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Rob drops lawsuit against Blac Chyna</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In February, <a href="https://www.etonline.com/rob-kardashian-and-blac-chyna-speak-out-after-he-dismisses-lawsuit-against-her-179771" target="_blank">Rob decided to withdraw a lawsuit</a> against the mother of his child and his ex-fiancée, that he filed in 2017, which accused her of assault and battery.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Four years ago, Rob and his sister, Kylie Jenner, filed the lawsuit together, alleging that Chyna attempted to choke Rob with an iPhone cord during an intense fight at a home owned by Kylie. He claimed in the lawsuit that the altercation allegedly left him with injuries to his neck, head and face. Additionally, Rob claimed that Chyna caused extensive damage to Kylie's home, which the makeup mogul said was in excess of $100,000. In 2018, Kylie was dismissed from the case per her request.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In February, Rob filed his own dismissal, and released a statement to ET giving his reasons for withdrawing the lawsuit.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My love for Dream far outweighs my desire to proceed with my claims against her mother in a public trial," the reality star said, making mention of his and Chyna's 5-year-old daughter. "Now that the court has ruled that there is sufficient evidence to warrant a jury trial on my claim for assault, for our daughter's sake, I am dismissing the action and focusing on my co-parenting relationship with Chyna."</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While Rob seemed to want to move on, Chyna's lawyer, Lynne Ciani, told ET that the lawsuit should not have been filed in the first place against the model. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Rob Kardashian should have thought of his daughter, Dream, before he filed his malicious and baseless assault and battery lawsuit against Dream's mother more than four years ago," Ciani said in her statement at the time. "Rob has sought to use his wealth and power via this vexatious lawsuit to smear Chyna as a mother and even as a human being for more than four years."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Chyna's attorney noted that her client "was finally about to have her day in court at a Feb. 23 jury trial in Los Angeles Superior Court where she was prepared to prove with evidence that Rob's claim that she physically attacked and assaulted him was a malicious lie."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Instead, Rob dropped his case on the eve of trial, not because he suddenly wanted to drop the case for the sake of his daughter, but because he knew his assault and battery accusations against Chyna were false," Ciani claimed in her statement. "In other words, Rob's avoidance of the serious consequences of an adverse jury verdict is why he dropped his case, not his supposed 'concern' for his daughter."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, Chyna previously requested a dismissal of this lawsuit, which was denied in September 2020. Her renewed request was also denied on Feb. 15.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Kardashians speak out</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>During the <em>Keeping Up With the Kardashians</em> reunion special, Rob's family addressed their legal battle with Chyna over the cancellation of <em>Rob & Chyna.</em></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We can only imagine how hard that is for him, and I know he feels really guilty about that, so none of us ever make him feel bad about it," Khloe said. "Dream is honestly one of the most incredible little girls in the entire world. We never blur the two... We respect that Chyna is the mother of Dream, and we'll always respect that that's her position. So we never try to [let that bleed through] and make Rob feel more guilty. 'Cause that's out of his control."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>ETonline will continue to update this story as more information comes in regarding the trial.</em></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>RELATED CONTENT:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/rob-kardashian-and-tyga-clap-back-after-blac-chyna-says-she-does-not-get-child-support-181830">        Rob Kardashian and Tyga Clap Back at Blac Chyna's Child Support Claims    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/rob-kardashian-and-blac-chyna-speak-out-after-he-dismisses-lawsuit-against-her-179771">        Rob Kardashian, Blac Chyna Both Speak Out After He Dismisses Lawsuit    </a></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a target="_blank" href="https://www.etonline.com/kuwtk-reunion-the-family-addresses-rob-kardashians-absence-from-the-show-and-blac-chynas-lawsuit">        'KUWTK' Reunion: The Family Addresses Rob Kardashian's Absence from the Show and Blac Chyna's Lawsuit    </a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Why Blac Chyna and the Kardashians Are Going to Court",
  "datePublished": "10:43 AM CDT April 18, 2022",
  "dateModified": "10:43 AM CDT April 18, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kare11.com/article/entertainment/entertainment-tonight/why-blac-chyna-and-the-kardashians-are-going-to-court/603-c9f42a87-ff1e-417b-8b4f-b1d9890336aa"
  },
  "author": {
    "@type": "Person",
    "name": "Miguel A. Melendez‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250&amp;c=533" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/dff3e21c-8ae1-445c-b4bb-e4a3f2c9a88e/dff3e21c-8ae1-445c-b4bb-e4a3f2c9a88e.m3u8"
             data-float="false"
             data-thumbnail="https://media.kare11.com/assets/KARE/images/a1419697-e128-43d2-87a9-36d5cf51c956/a1419697-e128-43d2-87a9-36d5cf51c956_1920x1080.jpg"
             data-title="Family friend remembers Coon Rapids couple shot and killed in Mexico"
             data-description="&quot;It&#x27;s like somebody from our family just passed away,&quot; said family friend, Atif Suleman."
             data-site="89"
             data-id="dff3e21c-8ae1-445c-b4bb-e4a3f2c9a88e"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.kare11.com/video/news/local/family-friend-remembers-coon-rapids-couple-shot-and-killed-in-mexico/89-dff3e21c-8ae1-445c-b4bb-e4a3f2c9a88e"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,crime,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1668015679912083"
             data-sharing-twitter-title="Family%20friend%20remembers%20Coon%20Rapids%20couple%20shot%20and%20killed%20in%20Mexico"
             data-sharing-twitter-username="KARE11"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.kare11.com/assets/KARE/images/a1419697-e128-43d2-87a9-36d5cf51c956/a1419697-e128-43d2-87a9-36d5cf51c956_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Family friend remembers Coon Rapids couple shot and killed in Mexico",
                    "description": "&quot;It&#x27;s like somebody from our family just passed away,&quot; said family friend, Atif Suleman.",
                    "thumbnailUrl": "https://media.kare11.com/assets/KARE/images/a1419697-e128-43d2-87a9-36d5cf51c956/a1419697-e128-43d2-87a9-36d5cf51c956_1920x1080.jpg",
                    "uploadDate": "2:14 PM CDT April 18, 2022",
                    "duration": "",
                    "contentUrl": "https://www.kare11.com/video/news/local/family-friend-remembers-coon-rapids-couple-shot-and-killed-in-mexico/89-dff3e21c-8ae1-445c-b4bb-e4a3f2c9a88e",
                    "embedUrl": "https://media.kare11.com/embeds/video/responsive/89-dff3e21c-8ae1-445c-b4bb-e4a3f2c9a88e/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Family friend remembers Coon Rapids couple shot and killed in Mexico</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=535" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
