<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.4.6" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive) | kare11.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.4.6" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.4.6"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.4.6" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.4.6" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KARE.png?ver=2.4.4.6" />
    <link rel="canonical" href="https://www.etonline.com/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive" />
    <link rel="alternate" href="https://www.etonline.com/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive" />
                <link rel="amphtml" href="https://www.kare11.com/amp/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d" />
        <meta itemprop="datePublished" content="5/4/2020 1:59:02 AM" />
        <meta itemprop="dateModified" content="5/4/2020 1:59:02 AM" />
        <meta itemprop="url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
        <meta property="og:title" content="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)">
        <meta property="og:description" content="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/4/2020 1:59:02 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_360x203.png">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)" />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/4/2020 1:59:02 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="entertainment" data-subsection="entertainment-tonight" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Minneapolis, MN" data-subcategory="entertainment-tonight" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d" data-canonical-url="https://www.etonline.com/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive" data-asset-id="a8886b4c-9205-46e2-94f1-36a83920cf1d" data-article-keywords="entertainment,tv,entertainment-tonight" data-content-title="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)" data-content-categories="entertainment,entertainment-tonight" data-content-score="" data-tracking-tags="" data-t1-publisher="" data-call-letters="KARE" data-article-byline="Philiana Ng&#x200D;" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="&amp;#039;Zoey&amp;#039;s Playlist&amp;#039; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/entertainment/entertainment-tonight"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Extras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Shows</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/mn-family-handles-stay-at-home-order-with-eight-kids-in-stride/89-a9a1bb83-3060-4fe9-a302-487e0ba5e34f" aria-label="Read MN family handles stay-at-home order with eight kids in stride">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859/c1b0a7ea-0e97-41e2-ba59-e5cb1c41e859_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/mn-family-handles-stay-at-home-order-with-eight-kids-in-stride/89-a9a1bb83-3060-4fe9-a302-487e0ba5e34f">MN family handles stay-at-home order with eight kids in stride</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/land-of-10000-stories/stuck-at-home-minnesota-mom-takes-sidewalk-chalk-to-infinity-beyond/89-878c3192-ddf8-4266-84e6-ae85b26fee5b" aria-label="Read Stuck at home, Minnesota mom takes sidewalk chalk to infinity &amp; beyond">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/ce78f29d-fcac-44d9-94e3-9e342856afce/ce78f29d-fcac-44d9-94e3-9e342856afce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/land-of-10000-stories/stuck-at-home-minnesota-mom-takes-sidewalk-chalk-to-infinity-beyond/89-878c3192-ddf8-4266-84e6-ae85b26fee5b">Stuck at home, Minnesota mom takes sidewalk chalk to infinity &amp; beyond</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/weather-quiet-night-ahead-before-rain-returns-monday-afternoon/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Quiet night ahead before rain returns Monday afternoon">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/weather-quiet-night-ahead-before-rain-returns-monday-afternoon/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Quiet night ahead before rain returns Monday afternoon</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/late-evening-weather-5-3-19/89-94b8bf75-8700-45cc-85cf-041c1cbe7a19" aria-label="Read Late evening weather 5-3-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/bef73c85-3b0e-4412-8f80-b9ba799edc7b/bef73c85-3b0e-4412-8f80-b9ba799edc7b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/late-evening-weather-5-3-19/89-94b8bf75-8700-45cc-85cf-041c1cbe7a19">Late evening weather 5-3-19</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Golden Gophers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Twins</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Vikings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Wild</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/senior-salute-may-5th-2020/89-f96ac531-4f72-4e51-9432-dd261d06fa91" aria-label="Read Senior Salute: May 5th, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa/a2ac8a70-239c-40fe-a02c-e150f8f8c1aa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/senior-salute-may-5th-2020/89-f96ac531-4f72-4e51-9432-dd261d06fa91">Senior Salute: May 5th, 2020</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/highlights-from-home-day-33/89-ec551062-9f27-474b-b761-fa5113412905" aria-label="Read Highlights from Home -      Day 33">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_16x9.png 16w, https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_140x79.png 140w, https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_360x203.png 360w, https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_540x304.png 540w, https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_750x422.png 750w, https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/10a4c067-6e40-47d9-8357-c1b675251191/10a4c067-6e40-47d9-8357-c1b675251191_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/highlights-from-home-day-33/89-ec551062-9f27-474b-b761-fa5113412905">Highlights from Home -      Day 33</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Internships</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Local Events</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/unimpressed-by-online-classes-college-students-seek-refunds/89-7459242b-6c9f-443d-96c6-b771cbde7f42" aria-label="Read Unimpressed by online classes, college students seek refunds">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/a0600e64-ec81-45dd-87d5-f2fee756b205/a0600e64-ec81-45dd-87d5-f2fee756b205_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/unimpressed-by-online-classes-college-students-seek-refunds/89-7459242b-6c9f-443d-96c6-b771cbde7f42">Unimpressed by online classes, college students seek refunds</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/covid-19-vaccine-hunt-heats-up-globally-still-no-guarantee/89-12704605-6d08-4e36-8411-fdba1c4456d9" aria-label="Read COVID-19 vaccine hunt heats up globally, still no guarantee">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/5aeee519-5aec-47ab-941e-d292c97968be/5aeee519-5aec-47ab-941e-d292c97968be_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/covid-19-vaccine-hunt-heats-up-globally-still-no-guarantee/89-12704605-6d08-4e36-8411-fdba1c4456d9">COVID-19 vaccine hunt heats up globally, still no guarantee</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/entertainment/entertainment-tonight"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">41&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/kare11-sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="a8886b4c-9205-46e2-94f1-36a83920cf1d"
         data-title="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)"
         data-abstract="&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)"
         data-section="entertainment"
         data-subsection="entertainment-tonight"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d"
         data-gpt-network-code="32805352"
         data-categories="entertainment, entertainment-tonight"
         data-author="Philiana Ng&#x200D;"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;tv&quot;,&#xD;&#xA;  &quot;entertainment-tonight&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="">
    <a class="article__category" href="/section/entertainment-tonight">entertainment-tonight</a>
    <h1 class="article__headline">&#x27;Zoey&#x27;s Playlist&#x27; Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)</h1>
    <div class="article__summary">'Zoey's Playlist' Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_750x422.png" data-srcset="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_16x9.png 16w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_140x79.png 140w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_360x203.png 360w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_540x304.png 540w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_750x422.png 750w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_1140x641.png 1140w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_1920x1080.png 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_750x422.png" srcset="https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_16x9.png 16w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_140x79.png 140w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_360x203.png 360w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_540x304.png 540w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_750x422.png 750w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_1140x641.png 1140w, https://media.kare11.com/assets/ETONLINE/images/c33295f1-a1a0-4f8b-93b0-327161707b3e/c33295f1-a1a0-4f8b-93b0-327161707b3e_1920x1080.png 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Philiana Ng&#x200D;
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:59 PM CDT May 3, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:59 PM CDT May 3, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p><strong>Warning: This story contains spoilers from Sunday's season finale of <a href="https://www.etonline.com/tv/zoeys-extraordinary-playlist" target="_blank"><em>Zoey's Extraordinary Playlist.</em></a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em><a href="https://www.etonline.com/tv/zoeys-extraordinary-playlist" target="_blank">Zoey's Extraordinary Playlist</a> </em>capped off an extraordinary first season with a finale that was emotional, gut-wrenching and devastating, and yet filled with hope and optimism for the future. That tonal balance has been the secret sauce to NBC's delightful musical dramedy, which left us with all the feels after Sunday's tear-jerker of a closing episode, when it said goodbye to Zoey's dad, Mitch (<strong>Peter Gallagher</strong>), who succumbed to the rare degenerative brain disease, progressive supranuclear palsy (PSP).</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A big question for the series, should NBC renew it for a second season, will be just how the Clarke family moves on without the family lynchpin around. What will <a href="https://www.etonline.com/mary-steenburgen-reveals-why-zoeys-playlist-is-a-career-highlight-exclusive-145443" target="_blank">Maggie's (<strong>Mary Steenburgen</strong>) life look like</a> without Mitch? How will <a href="https://www.etonline.com/zoeys-extraordinary-playlist-jane-levy-dishes-on-biggest-bombshells-and-teases-moving-finale-143862" target="_blank">Zoey (<strong>Jane Levy</strong>) move o</a>n from losing her biggest champion? What will this mean for David (<strong>Andrew Leeds</strong>) and Emily (<strong>Alice Lee</strong>), who are expecting their first baby any day now? "That's a big concept and a big idea for season two, which is, how do we move on?" creator <strong>Austin Winsberg</strong> tells ET. "How do we live and what does the new normal look like after the person who was so important and so integral in our life is gone?"</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>While the crux of the episode revolved around Mitch's final hours and the wake, there were other big moves made, from Zoey seemingly choosing Max (<a href="https://www.etonline.com/skylar-astin-dishes-on-the-magic-of-zoeys-extraordinary-playlist-and-a-realistic-love-triangle" target="_blank"><strong>Skylar Astin</strong></a>) over Simon (<a href="https://www.etonline.com/zoeys-extraordinary-playlist-star-makes-the-case-for-simon-exclusive-145675" target="_blank"><strong>John Clarence Stewart</strong></a>) to Joan (<strong>Lauren Graham</strong>) temporarily promoted to head of SPRQ Point to Max's uncertain professional future. Following the finale, ET spoke with Winsberg about the season's final episode, if Gallagher will return for a potential second season, whether <a href="https://www.etonline.com/what-zoeys-extraordinary-playlist-gets-right-about-its-main-love-triangle-exclusive-145009" target="_blank">the love triangle</a> is truly done, pulling off the final seven-minute musical number that's all one take and what the next chapter of <em>Zoey's </em>looks like.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>ET: What did you want to accomplish in this final episode of the season? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Austin Winsberg:</strong> I felt a big pressure in this episode <a href="https://www.etonline.com/zoeys-extraordinary-playlist-is-more-than-a-vibrant-musical-drama-why-it-gets-personal-exclusive" target="_blank">to honor my dad</a>, and also be true to the experience of what we went through, especially at the very end. A hospice worker came to our house at four o'clock on the day my dad died and said, "He's going to die today," and then left. We were scrambling, left to our own devices; several friends and family members came by to say goodbye before he passed. We had this living vigil going for him for several hours and I always wanted to have that time with the family, people saying their goodbyes and what the end looks like and felt like in my house, to be a big part of the show. </p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Originally, the whole episode was going to take place over the course of the vigil. When we started breaking it, it just felt very sad and it felt like Zoey wasn't the most proactive, and it didn't feel like an episode of the show. I felt like we needed to still show some stuff at work. We needed to still explore some of the love triangle. We needed to, not necessarily wrap up but at least start to shift gears and take things into different directions, so we could see where storylines could go in season two.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_playlist_zoey_mitch_dance.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_playlist_zoey_mitch_dance.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p><div>NBC</div></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>What was the thinking behind Don McLean’s “American Pie” being the final song of the season?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Originally, “American Pie” was going to be Act 4, then it was going to be Act 5. But it felt very hard to move beyond that. Once you achieve that moment when he passes and you do “American Pie,” everything else felt like a coda. By pushing “American Pie” to the end, and by making it really feel like a musical finale moment for the season, that allowed us to have the first half of the episode be lighter and more comedic and romantic, and then get into the real emotion of it for the second half. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>What was the challenge in making sure the scenes where Zoey and the family are saying goodbye to Mitch still felt tonally<em> Zoey’s</em> but were uplifting in the end? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The challenge was not making it all feel too sad and not making it feel like we were doing some kind of depressing, emotional porn for the episode, where it was just beating everybody's heads with the sadness of it. Part of that was calibrating the songs, what songs we should be doing and what the songs should feel like. There are a lot of really sad songs out there and there are a lot of songs about death and mourning. I didn't want the episode to live in that sadness the whole time. </p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The other important thing was to make sure that the show felt some degree of hope and optimism. The thing that I tried to take away with some perspective and distance with my father, was to try to eliminate some of the feelings of anger and sadness and depression about it, and to try to find some positivity or light. When Zoey gives her speech to her dad at his bedside, <a href="https://www.etonline.com/zoeys-extraordinary-playlist-jane-levy-dishes-on-biggest-bombshells-and-teases-moving-finale-143862" target="_blank">it is the exact parallel of the speech that she gives in the pilot</a> for her dad before he sings “True Colors,” only in the pilot she's talking about everything negative in her life. She's talking about this scary power she has, she's talking about the guy at work who doesn't like her, she's talking about the work stuff not going well. In the inverse of that, she's now talking about how she thinks these new musical powers and abilities might actually be helping her and how she's actually doing well at work and the guy who she had a crush on likes her back. And she tells her father that she's actually OK. By showing him her more positive outlook now, that's the permission that he needs to move on.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid3/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/petergallagher/status/1257125032565698560?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>In an <a href="https://www.etonline.com/zoeys-playlist-boss-teases-finales-ambitious-7-minute-musical-number-and-season-2-plans-exclusive" target="_blank">earlier conversation we had</a>, you alluded to the fact that Mitch’s presence will still be felt in season two. Is the plan to have Peter Gallagher back or do you think Mitch’s chapter is done?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>I'd like to have him come back in some way. I think it's just about, in what creative way does it feel true and authentic to the show and can we do it? We have had dream sequences on the show. I don't want to go as far as <em>Dexter </em>or <em>Six Feet Under</em>, where the dad is visiting her and commenting all the time because I feel like we already have our big magical device in the show. But I do think that there are ways and opportunities to cleverly have him come back. There are opportunities and ways to bring him back every now and then as a presence on the show, for sure.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_finale_ending.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_finale_ending.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p><div>NBC</div></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>This obviously is a big pivot point for the family and the final image that we're left with is them sitting together after the wake, just being in each other's presence. How do you foresee the family changing without their lynchpin there?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Yeah, I think that's a big concept and a big idea for season two, which is, how do we move on? And how do we live and what does the new normal look like after the person who was so important and so integral in our life is gone? From my mom having to go back into the real world again and having to be independent after being with the same man for 40-some years, I think <a href="https://www.etonline.com/mary-steenburgen-reveals-why-zoeys-playlist-is-a-career-highlight-exclusive-145443" target="_blank">Maggie could go on a similar journey of self-exploration</a>. I became a father right when I was losing my father, so all of the feelings and emotions and complications that go along with that for David and Emily. And then Zoey, similarly, having to make a choice about, "What does his death mean to me? How do I extract meaning from his death? What kind of person do I want to be now?," and all of the struggles and challenges that go along with that. It was very much on purpose that the final image is just them on the couch, except for the empty space where Dad always sat. You’re still going to feel the weight of his absence going forward. </p>                                            </div>
                                <div class="article__section article__section_type_ad">
<div data-module="datasphere-ad-article" class="datasphere-ad-article">
    <div class="ad__inner ad__inner_border_true ad__inner_background_true">
        <iframe class="datasphere-ad-article__iframe" title="Local Offer" width="310" height="250" src="/assets/iframe/datasphere/datasphere-ad-article.html"></iframe>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>How did the <a href="https://www.etonline.com/zoeys-playlist-boss-teases-finales-ambitious-7-minute-musical-number-and-season-2-plans-exclusive" target="_blank">seven-minute, one-take final sequence</a> come together?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It was definitely challenging. The idea actually started during episode t when we were filming “I've Got the Music in Me” and I was talking to our producing director <strong>Adam Davidson</strong>, and he said to me, "What if there was an entire act that was just one musical number?" And then we started thinking about, "Well, what songs actually lend themselves to that?" And there's not a ton of long songs out there between “Hotel California” and Pink Floyd. I remembered that “American Pie” was actually my dad's favorite song, so I kind of carried that idea with me all season and wouldn't it be cool to do something big like that?</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>I don't remember the exact moment when we landed on that as our big finale moment. But I loved the idea of bringing everybody into the same house and bringing everybody into the scene and having all of our characters sing together, in the same way that a lot of big stage musicals end with the whole cast on stage doing the big final number. It was incorporating the actors into it, and then it was incorporating all of the production crew into it because the number takes place over several hours, which is not like anything else we ever do on the show, so that had to inform lighting. We started off with 75 extras in the house, but by the end there were only four people, so that was a big thing. We had to work with the set decorators and production designers on all of the craft and food elements that got moved around, and it really became a 120-, 150-person thing that we were all working on at the same time.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Let’s talk about Zoey's love life. It seemed like <a href="https://www.etonline.com/skylar-astin-dishes-on-the-magic-of-zoeys-extraordinary-playlist-and-a-realistic-love-triangle" target="_blank">she picked Max</a> in the end, but <a href="https://www.etonline.com/zoeys-extraordinary-playlist-star-makes-the-case-for-simon-exclusive-145675" target="_blank">Simon is still in the picture</a>. Can you give us the state of the love triangle at the end of the season? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="#"><svg focusable="false"><use xlink:href="#icon-close-x-alt"></use></svg></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Zoey and Max certainly had a big breakthrough, in that they finally had some sort of physical culmination of everything that's been going on. I think that Max has spent a long time being Zoey's best friend and being there for her, and maybe a little bit lacking in confidence or his own sense of self. By him leaving and going to the sixth floor and getting success in that world, and getting his own sense of validation, and then ultimately, in the episode, telling Zoey he didn't want the job back, that he wanted to look forward, that was the opposite of what had been going on with Simon all season, which was a lot of looking backwards. I think Zoey is very attracted to this new side of Max, where she's seeing him in a new way, that he's coming into his own confidence outside of their friendship. And so, I think that Max has made himself, maybe inadvertently, into a more attractive and worthy suitor for Zoey.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid5/entertainment/entertainment-tonight"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_finale_zoey_max.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_finale_zoey_max.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p><div>NBC</div></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>And Zoey continues to have this deep connection and bond to Simon. It was important to make both men viable, to not villainize one or the other and to understand that both of them have different dynamics and relationships with Zoey and they bring different things to the table. I think that's real in life. Going forward, she's going to continue to see the value in both. This might be disappointing to some people, but <a href="https://www.etonline.com/what-zoeys-extraordinary-playlist-gets-right-about-its-main-love-triangle-exclusive-145009" target="_blank">I wanted to have it be ongoing</a>, that there isn't necessarily a clear-cut answer yet. But that these are two men she cares about. At the moment, it certainly seems like there's some stuff to be discussed and unfinished business between her and Max. But I also think that Simon is starting to do work on himself too, in ways that's going to make him continue to be a worthy adversary.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>So Zoey and Max, whatever they are in the finale, <a href="https://www.etonline.com/what-zoeys-extraordinary-playlist-gets-right-about-its-main-love-triangle-exclusive-145009" target="_blank">that's not the be-all end-all</a>? Like, they're not necessarily going to embark on some sort of exclusive relationship or take it to the next level?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>We are going to continue to see the ways in which that dynamic with Max continues to evolve and surprise and change. It's been interesting to watch all the Twitter reaction and all the Max fans. A lot of these shows that have great love stories, they don't get together right away. Whether they are endgame or not, I feel like some of it is about the journey and how do we get to those places? These are characters who still have a lot to figure out and a lot of mistakes to make. Zoey is certainly going to be raw after her dad's death and maybe not in a place to be ready for The One yet. But I think that there is a lot to be mined out of both of those relationships going forward.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Max doesn't take the job back at SPRQ Point. What is his professional future? Do you have a place in mind for him in season two?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Absolutely. I have a whole season two plan about what happens with Max and work, and what that means, and how that informs his personality, what he does, the people that he interacts with and the ways in which it helps or complicates Zoey's life too.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Joan takes over SPRQ Point. What does that mean for her overseeing the entire company, as opposed to just managing a team?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It certainly puts her in a bigger power position within the company and I think fundamentally what it does is, it changes the dynamics of the fourth floor. Because now there's going to have to be somebody else that fills in her spot on the fourth floor. There's going to be all sorts of new dynamics on the fourth floor and in that bullpen, both with Max being gone and Joan in a higher position. It's an opportunity to really mix things up there and change established dynamics in fun and exciting ways for season two.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url()"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_playlist_joan_zoey.png" data-srcset="" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://www.etonline.com/sites/default/files/styles/970xh/public/images/2020-05/zoeys_playlist_joan_zoey.png" srcset="" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p><div>NBC</div></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Introducing a new character, perhaps?</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Yeah. Perhaps some shuffling, perhaps a few new characters. I have a whole bunch of ideas for that.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>You’ve already <a href="https://www.etonline.com/zoeys-playlist-boss-teases-finales-ambitious-7-minute-musical-number-and-season-2-plans-exclusive" target="_blank">pitched season two to NBC</a>, but how are you feeling about a renewal? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>I'm cautiously optimistic. We have a lot of internal love and support at NBC. They've been so great with the show from minute one and really allowed the show to be my vision, which is so rare for network television. I'm so appreciative of how much creative freedom they gave me and I think that they just need to, during this corona time, figure out when productions can go back to work and how many shows are they going to need and what's it all going to look like? So I think they're figuring it all out right now. But between the internal support, the external support from our really great enthusiastic fan base, all the media attention we're getting for this show, it doesn't feel like we're ready for it to be over yet. And they really responded to my season two pitches well, so I feel like there's a lot of creative gas left in the show and it's hard to imagine it just ending.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>If season two does happen, would there be a time jump? </strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Yeah, I think it would be hard to pick up right after Mitch’s death, because the emotion of that would just be a little too raw and not allow us to maybe do all the tonal balance stuff that I like. Some passage of time would probably be a good thing for the show.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The first season of <em><a href="https://www.nbc.com/zoeys-extraordinary-playlist" target="_blank">Zoey's Extraordinary Playlist</a></em> is streaming now on Hulu.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>To stay up to date on breaking TV news, sign up for ET's daily newsletter.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>RELATED CONTENT:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/zoeys-extraordinary-playlist-star-makes-the-case-for-simon-exclusive-145675">        'Zoey's Extraordinary Playlist' Star Makes the Case for Simon (Exclusive)     </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/zoeys-playlist-boss-teases-finales-ambitious-7-minute-musical-number-and-season-2-plans-exclusive">        'Zoey's Playlist' Boss Teases Finale's Ambitious 7-Minute Musical Number and Season 2 Plans (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/what-zoeys-extraordinary-playlist-gets-right-about-its-main-love-triangle-exclusive-145009">        What 'Zoey's Extraordinary Playlist' Gets Right About Its Main Love Triangle (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/zoeys-extraordinary-playlist-jane-levy-dishes-on-biggest-bombshells-and-teases-moving-finale-143862">        'Zoey's Extraordinary Playlist': Jane Levy Dishes on Biggest Bombshells and Teases 'Moving' Finale (Exclusive)    </a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a target="_blank" href="https://www.etonline.com/skylar-astin-dishes-on-the-magic-of-zoeys-extraordinary-playlist-and-a-realistic-love-triangle">        Skylar Astin Dishes on the Magic of 'Zoey's Extraordinary Playlist' and a Realistic Love Triangle (Exclusive)     </a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Zoey's Playlist' Creator on How Devastating Finale Death Changes Everything for Season 2 (Exclusive)",
  "datePublished": "8:59 PM CDT May 3, 2020",
  "dateModified": "8:59 PM CDT May 3, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/entertainment/entertainment-tonight/zoeys-playlist-creator-on-how-devastating-finale-death-changes-everything-for-season-2-exclusive/603-a8886b4c-9205-46e2-94f1-36a83920cf1d"
  },
  "author": {
    "@type": "Person",
    "name": "Philiana Ng‍"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/entertainment/entertainment-tonight&amp;sz=300x250|300x600&amp;c=371" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/entertainment/entertainment-tonight&amp;sz=970x250|728x90|1140x286|1x1&amp;c=372" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/Minneapolis-MN_EEO_Public_File2018-2019.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/entertainment/entertainment-tonight"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.4.6">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>