<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Police investigate fatal shooting near Loring Park | kare11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.7.1.css"></noscript>

<link rel="preload" href="/common.min_5.7.1.js?ver=5.7.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.5.7.1" />
    <link rel="canonical" href="https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" />
        <meta itemprop="datePublished" content="6:50 AM CDT July 1, 2021" />
        <meta itemprop="dateModified" content="6:50 AM CDT July 1, 2021" />
        <meta itemprop="url" content="https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127">
        <meta property="og:title" content="Man fatally shot near Loring Park in Minneapolis">
        <meta property="og:description" content="Early information suggests a group of people got into a dispute just after 3:30 a.m., before shots started flying.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/KARE/images/46e8846c-d1fb-4ced-847d-8bfd41974d44/46e8846c-d1fb-4ced-847d-8bfd41974d44_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:50 AM CDT July 1, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kare11.com/,news,crime,local" />
        <meta name="twitter:title" content="Man fatally shot near Loring Park in Minneapolis">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/KARE/images/46e8846c-d1fb-4ced-847d-8bfd41974d44/46e8846c-d1fb-4ced-847d-8bfd41974d44_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kare11.com/assets/KARE/images/46e8846c-d1fb-4ced-847d-8bfd41974d44/46e8846c-d1fb-4ced-847d-8bfd41974d44_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Early information suggests a group of people got into a dispute just after 3:30 a.m., before shots started flying.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="A man is dead and police are looking for suspects after a dispute between groups led to a fatal shooting near Loring Park early Thursday." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:50 AM CDT July 1, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(n,i,t,e,a,o){function s(t,e){i[n]._Q.push([t,e])}i[n]||(i[n]={init:function(){s("i",arguments)},fetchBids:function(){s("f",arguments)},setDisplayBids:function(){},_Q:[]},(a=t.createElement(e)).async=!0,a.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=t.getElementsByTagName(e)[0]).parentNode.insertBefore(a,o))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(e,n){try{return document.cookie.split("; ").find(t=>t.startsWith(e)).split("=")[1]}catch(t){return n}};var t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>var googletag;window.tegna.supportsJavascript&&((googletag=googletag||{}).cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var a=document.getElementsByClassName("page")[0].attributes[e];if(a.nodeName.startsWith("data-targeting-")){var s=a.nodeName.replace("data-targeting-","");let t;try{t=JSON.parse(a.nodeValue)}catch(e){t=a.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),googletag.pubads().setTargeting(s,t)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(g,o){googletag.cmd.push(function(){var e=document.getElementById(g),t=e.parentElement.dataset,a=t.path,s=JSON.parse(t.sizes),t=googletag.defineSlot(a,s,g).addService(googletag.pubads());e.dataset.status="requesting",window.tegna.ads._slots[g]={el:e,id:g,path:a,sizes:s,slot:t},window.tegna.ads.setTargetingFromDataset(g,t),googletag.display(g),e.dataset.status="requested",o(g)})},setTargetingFromDataset:function(e,a){var t=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){let e=[];e.push(a),window.PWT.removeKeyValuePairsFromGPTSlots(a)}for(var s=0;s<t.parentElement.attributes.length;s++){var g=t.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){var o=g.nodeName.replace("data-targeting-","");let t;if(window.tegna.ads._isNumeric(g.nodeValue))t=g.nodeValue;else try{t=JSON.parse(g.nodeValue)}catch(e){t=g.nodeValue}!1===t&&(t="False"),!0===t&&(t="True"),a.setTargeting(o,t)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var g,t={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(g=[],$.each(e.slot.getSizes(),function(e,t){var a={},s=!1;$.each(t,function(e,t){"number"==typeof t&&(s?a.height=t:a.width=t,s=!0)}),g.push(a)}),g),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&0<e.size.length?e.size[0]:0,height:e.size&&1<e.size.length?e.size[1]:0,toString:function(){return e.size&&1<e.size.length?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",t]),tegna.log("_gpt","slotRenderEnded",t)}));
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Minneapolis, MN" data-subcategory="crime" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" data-canonical-url="https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" data-asset-id="e2e1fb4c-f498-43d8-a5af-7b8048b3e127" data-article-keywords="crime,local,news,home" data-content-title="Man fatally shot near Loring Park in Minneapolis" data-content-categories="crime,local,news,home" data-content-score="75" data-tracking-tags="" data-t1-publisher="dthiede@tegna.com" data-call-letters="KARE" data-article-byline="Diane Sandberg (KARE11), Dana Thiede" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Man fatally shot near Loring Park in Minneapolis" data-item-number="1" data-original-headline="Man fatally shot near Loring Park in Minneapolis" data-cct-story="false" data-platform="desktop">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=(o=20-t.length)<0?0:o,r=(r=30-e.length)<0?0:r,a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");r="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,i){var n=t.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var r=document.importNode(o.content,!0),e="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),e?new window.IntersectionObserver(function(t,e){t.forEach(function(t){if(t.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),e.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let t={el:n};"$"in window&&(t.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(n):(o.remove(),n.append(r))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let e=[...this.children],r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(t,e,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:t?1:0,impression:e?1:0})});o.text().then(t=>{i(t)})};for(var n=0;n<e.length;n++)if(e[n].uuid===r){e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),i(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})});let t=new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})});t.observe(this)}else e[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gHyo3LvlLypaYLJwJNPDrp6xmP643xUknqluStUeQNYiz6nNkSGOKw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="89"
         data-primarydomain="kare11.com"
         data-call-letters="KARE"
         data-twitter-id="KARE11"
         data-fban="1668015679912083"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="e2e1fb4c-f498-43d8-a5af-7b8048b3e127"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3917/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3918/pwt.js"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="466"data-tealium-id-dealboss="513"data-tealium-id-googleanalytics="536"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Extras">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Status">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/police-search-for-suspects-after-fatal-shooting-near-loring-park-in-minneapolis/89-766f1291-7f9f-4fa6-8e5b-2cd9ed91243a" aria-label="Read Police search for suspects after fatal shooting near Loring Park in Minneapolis">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police search for suspects after fatal shooting near Loring Park in Minneapolis" width="" height="" src="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police search for suspects after fatal shooting near Loring Park in Minneapolis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/police-search-for-suspects-after-fatal-shooting-near-loring-park-in-minneapolis/89-766f1291-7f9f-4fa6-8e5b-2cd9ed91243a">Police search for suspects after fatal shooting near Loring Park in Minneapolis</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/kare11-sunrise/morning-news-headlines-7-1-21/89-6ef3b7ea-741a-41f5-b127-b081b7e863d9" aria-label="Read The morning news headlines for Thursday, July 1">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The morning news headlines for Thursday, July 1" width="" height="" src="https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The morning news headlines for Thursday, July 1" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/2f7c29b7-0742-41d5-8b7a-c6146fb47818/2f7c29b7-0742-41d5-8b7a-c6146fb47818_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/kare11-sunrise/morning-news-headlines-7-1-21/89-6ef3b7ea-741a-41f5-b127-b081b7e863d9">The morning news headlines for Thursday, July 1</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Heating up for your holiday weekend!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WEATHER: Heating up for your holiday weekend!" width="" height="" src="https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WEATHER: Heating up for your holiday weekend!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Heating up for your holiday weekend!</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/early-morning-weather-forecast-7-1-21/89-8d38fa10-d726-4d31-b919-5964dc47780d" aria-label="Read The early morning weather forecast for Thursday, July 1">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="The early morning weather forecast for Thursday, July 1" width="" height="" src="https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="The early morning weather forecast for Thursday, July 1" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/a17b270a-3c68-4b24-ab78-e3fc703c4ed2/a17b270a-3c68-4b24-ab78-e3fc703c4ed2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/early-morning-weather-forecast-7-1-21/89-8d38fa10-d726-4d31-b919-5964dc47780d">The early morning weather forecast for Thursday, July 1</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Golden Gophers">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Lynx">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Timberwolves">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twins">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="United">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vikings">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wild">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/bethel-student-set-to-compete-in-american-ninja-warrior/89-00c3de8b-2282-4928-94c4-810c1f9d067e" aria-label="Read Bethel student set to compete in American Ninja Warrior on NBC">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Bethel student set to compete in American Ninja Warrior on NBC" width="" height="" src="https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Bethel student set to compete in American Ninja Warrior on NBC" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/4863b6ca-08e9-42c0-9f6c-f210ec242462/4863b6ca-08e9-42c0-9f6c-f210ec242462_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/bethel-student-set-to-compete-in-american-ninja-warrior/89-00c3de8b-2282-4928-94c4-810c1f9d067e">Bethel student set to compete in American Ninja Warrior on NBC</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/ncaa-name-image-likeness-policy/507-f8679d60-bba1-4d23-babb-34f287365048" aria-label="Read NCAA adopts temporary rules allowing athletes to earn money off name, image and likeness">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="NCAA adopts temporary rules allowing athletes to earn money off name, image and likeness" width="" height="" src="https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="NCAA adopts temporary rules allowing athletes to earn money off name, image and likeness" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_360x203.png" data-srcset="https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_16x9.png 16w, https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_140x79.png 140w, https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_360x203.png 360w, https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_540x304.png 540w, https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_750x422.png 750w, https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_1140x641.png 1140w, https://media.kare11.com/assets/CCT/images/8dbf6f6b-e258-416d-94ab-36a25d3a1045/8dbf6f6b-e258-416d-94ab-36a25d3a1045_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ncaa-name-image-likeness-policy/507-f8679d60-bba1-4d23-babb-34f287365048">NCAA adopts temporary rules allowing athletes to earn money off name, image and likeness</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Internships">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Events">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/crime/police-search-for-suspects-after-fatal-shooting-near-loring-park-in-minneapolis/89-766f1291-7f9f-4fa6-8e5b-2cd9ed91243a" aria-label="Read Police search for suspects after fatal shooting near Loring Park in Minneapolis">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Police search for suspects after fatal shooting near Loring Park in Minneapolis" width="" height="" src="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Police search for suspects after fatal shooting near Loring Park in Minneapolis" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/police-search-for-suspects-after-fatal-shooting-near-loring-park-in-minneapolis/89-766f1291-7f9f-4fa6-8e5b-2cd9ed91243a">Police search for suspects after fatal shooting near Loring Park in Minneapolis</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/biden-to-visit-florida-condo-collapse/507-e0691e46-84df-4213-b30b-9ef673adffc7" aria-label="Read Devastated condo community looks to Biden visit for comfort">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Devastated condo community looks to Biden visit for comfort" width="" height="" src="https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Devastated condo community looks to Biden visit for comfort" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/5c5cf9fe-d986-412e-b224-66336c097348/5c5cf9fe-d986-412e-b224-66336c097348_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-to-visit-florida-condo-collapse/507-e0691e46-84df-4213-b30b-9ef673adffc7">Devastated condo community looks to Biden visit for comfort</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">66&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vax Facts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/recordofwrong">Record of Wrong</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/kare-11-news-featured-links/89-44022f85-e470-46e3-a182-8a540ce42946">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/powertochange">Power to Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e2e1fb4c-f498-43d8-a5af-7b8048b3e127"
         data-title="Man fatally shot near Loring Park in Minneapolis"
         data-seo-title="Police investigate fatal shooting near Loring Park"
         data-abstract="Early information suggests a group of people got into a dispute just after 3:30 a.m., before shots started flying."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127"
         data-gpt-network-code="32805352"
         data-categories="crime, local, news, home"
         data-author="Diane Sandberg (KARE11), Dana Thiede"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="dthiede@tegna.com">
    <a class="article__category" href="/section/crime">Crime</a>
    <h1 class="article__headline">Man fatally shot near Loring Park in Minneapolis</h1>
    <div class="article__summary">Early information suggests a group of people got into a dispute just after 3:30 a.m., before shots started flying.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/766f1291-7f9f-4fa6-8e5b-2cd9ed91243a/766f1291-7f9f-4fa6-8e5b-2cd9ed91243a.m3u8"
             data-float="true"
             data-thumbnail="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1920x1080.jpg"
             data-title="Police search for suspects after fatal shooting near Loring Park in Minneapolis"
             data-description="Minneapolis investigators are working on finding suspects in the city&#x27;s 43rd homicide of the year, a fatal shooting near Loring Park early Thursday."
             data-site="89"
             data-id="766f1291-7f9f-4fa6-8e5b-2cd9ed91243a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kare11.com/video/news/crime/police-search-for-suspects-after-fatal-shooting-near-loring-park-in-minneapolis/89-766f1291-7f9f-4fa6-8e5b-2cd9ed91243a"
             data-origin="clipping"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KARE/videos/766f1291-7f9f-4fa6-8e5b-2cd9ed91243a/766f1291-7f9f-4fa6-8e5b-2cd9ed91243a_vtt.vtt"
             data-related-playlist-id="wHbilQlV"
             data-related-media-id="JT2HVOg0"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="30"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Police search for suspects after fatal shooting near Loring Park in Minneapolis",
                    "description": "Minneapolis investigators are working on finding suspects in the city&#x27;s 43rd homicide of the year, a fatal shooting near Loring Park early Thursday.",
                    "thumbnailUrl": "https://media.kare11.com/assets/KARE/images/a8da2411-1816-4f0b-b06c-11a0c533a20c/a8da2411-1816-4f0b-b06c-11a0c533a20c_1920x1080.jpg",
                    "uploadDate": "7/1/2021 6:40:08 AM",
                    "duration": "30",
                    "contentUrl": "https://www.kare11.com/video/news/crime/police-search-for-suspects-after-fatal-shooting-near-loring-park-in-minneapolis/89-766f1291-7f9f-4fa6-8e5b-2cd9ed91243a",
                    "embedUrl": "https://media.kare11.com/embeds/video/766f1291-7f9f-4fa6-8e5b-2cd9ed91243a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Diane Sandberg (KARE11), Dana Thiede
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:50 AM CDT July 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:50 AM CDT July 1, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127&redirect_uri=https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Man%20fatally%20shot%20near%20Loring%20Park%20in%20Minneapolis&url=https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>MINNEAPOLIS — A man is dead after a dispute between multiple people led to gunshots near Loring Park in Minneapolis early Thursday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Squads were dispatched to the 1300 block of Yale Place around 3:30 a.m. after multiple 911 calls reporting shots fired. Police spokesman John Elder says when officers arrived on the scene they found a man dead on the scene from a gunshot wound. &nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Elder adds that potential suspects had fled the scene by the time police got to the shooting scene.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Early indications are that an argument started between a group of people, triggering gunfire.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police say this is the 43rd homicide of 2021, double the number of murders seen in Minneapolis in the previous year. The death was the second in less than 12 hours; Homicide investigators are also looking for <a href="/article/news/crime/minneapolis-fatal-shooting-near-north-6-30-21/89-41d26f80-9dd5-4c20-9fd7-c3793c202474" rel="noopener noreferrer" target="_blank">a suspect in a fatal shooting</a> that took place hours earlier near the intersection of Knox Avenue North and Plymouth Avenue North on the city's north side.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/investigations/prone-restraint-banned-in-mn-jails-and-prisons/89-f9314130-f9db-4cfb-b3de-15c92cda6cbf" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="KARE 11 Investigates: Prone Restraint banned in MN jails and prisons">KARE 11 Investigates: Prone Restraint banned in MN jails and prisons</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/local/breaking-the-news/new-public-safety-bill-changes-how-911-operators-dispatch-mental-health-calls/89-e8eb3c34-5393-4f59-8a4a-67e1c4db9430" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New public safety bill changes how 911 operators dispatch mental health calls">New public safety bill changes how 911 operators dispatch mental health calls</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/local/someone-knows-something-family-police-ask-for-answers-in-april-shooting-of-10-year-old-boy/89-53881dba-53ca-4a5f-8e1f-610e77ae1fb8" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Someone knows something&#x27; | Family, police ask for answers in April shooting of 10-year-old boy">&#x27;Someone knows something&#x27; | Family, police ask for answers in April shooting of 10-year-old boy</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLqTeHCJEcJ40vTLtVrNR3Nxhx76eVc8j1" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>&nbsp;</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Man fatally shot near Loring Park in Minneapolis",
  "datePublished": "6:50 AM CDT July 1, 2021",
  "dateModified": "6:50 AM CDT July 1, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kare11.com/article/news/crime/man-fatally-shot-near-loring-park-minneapolis-dispute/89-e2e1fb4c-f498-43d8-a5af-7b8048b3e127"
  },
  "author": {
    "@type": "Person",
    "name": "Diane Sandberg (KARE11)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=952" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=952" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
