<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Second stimulus check: $1,200 payments not in &#x27;targeted&#x27; GOP plan | kare11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" />
        <meta itemprop="datePublished" content="9/8/2020 3:27:32 PM" />
        <meta itemprop="dateModified" content="9/8/2020 3:38:57 PM" />
        <meta itemprop="url" content="https://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
        <meta property="og:title" content="Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check">
        <meta property="og:description" content="Sen. McConnell acknowledged the latest stimulus proposal &#x27;does not contain every idea our party likes.&#x27; And he said it was far less than what Democrats are seeking.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/8/2020 3:27:32 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Sen. McConnell acknowledged the latest stimulus proposal &#x27;does not contain every idea our party likes.&#x27; And he said it was far less than what Democrats are seeking.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Mitch McConnell says the Senate will vote on a trimmed-down Republican coronavirus relief package, though Democrats insist on more sweeping aid." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/8/2020 3:27:32 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Minneapolis, MN" data-subcategory="health" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" data-canonical-url="https://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" data-asset-id="0359251d-343d-4d43-9cf6-124217fa95fe" data-article-keywords="coronavirus,cct-tracking,nation-world,news,health" data-content-title="Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check" data-content-categories="coronavirus,cct-tracking,nation-world,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Andrew Weil" data-call-letters="KARE" data-article-byline="ANDREW TAYLOR (Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Senate to vote on &#x27;targeted&#x27; coronavirus aid package, McConnell says" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="0359251d-343d-4d43-9cf6-124217fa95fe" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/politics/national-politics/viewer-video-trump-boat-parade-gull-lake/89-5fc7babf-b8e5-4aa2-8144-c327a55fd67e" aria-label="Read Trump boat parade">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/politics/national-politics/viewer-video-trump-boat-parade-gull-lake/89-5fc7babf-b8e5-4aa2-8144-c327a55fd67e">Trump boat parade</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/gun-dealers-report-surge-in-firearm-ammo-sales/89-f29dde99-c10a-473e-86c0-99e56f7a41fa" aria-label="Read Minnesota gun dealers report surge in firearm, ammo sales">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/7d52c234-2ff2-4358-84b2-02bd3b1d13da/7d52c234-2ff2-4358-84b2-02bd3b1d13da_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/gun-dealers-report-surge-in-firearm-ammo-sales/89-f29dde99-c10a-473e-86c0-99e56f7a41fa">Minnesota gun dealers report surge in firearm, ammo sales</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/gallery/weather/viewer-photos-september-sunrises-sunsets/89-9927e48d-0d8b-413c-9907-80cc2d4fb195" aria-label="Read Your Photos: September Skies">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f/7dae5db4-440b-47b7-b4cb-9fbf8aa26b8f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/gallery/weather/viewer-photos-september-sunrises-sunsets/89-9927e48d-0d8b-413c-9907-80cc2d4fb195">Your Photos: September Skies</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/the-history-of-s-storms-prior-to-2020/607-b86f58ab-1c76-4bca-8793-d13fbb156ded" aria-label="Read The history of &#x27;S&#x27; storms prior to 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_360x203.jpg" data-srcset="https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_16x9.jpg 16w, https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_140x79.jpg 140w, https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_360x203.jpg 360w, https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_540x304.jpg 540w, https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_750x422.jpg 750w, https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_1140x641.jpg 1140w, https://media.kare11.com/assets/ACCUWEATHER/images/b2b42315-2a15-4c88-a9b8-c01c84202266/b2b42315-2a15-4c88-a9b8-c01c84202266_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/the-history-of-s-storms-prior-to-2020/607-b86f58ab-1c76-4bca-8793-d13fbb156ded">The history of &#x27;S&#x27; storms prior to 2020</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/dustin-johnson-cashes-in-and-finally-wins-the-fedex-cup/89-f8b8b51d-143b-4d6c-b2f5-3c4f186b24b7" aria-label="Read Dustin Johnson cashes in and finally wins the FedEx Cup">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/d0d48f4f-17c7-4f18-9f4f-debd705480ce/d0d48f4f-17c7-4f18-9f4f-debd705480ce_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/dustin-johnson-cashes-in-and-finally-wins-the-fedex-cup/89-f8b8b51d-143b-4d6c-b2f5-3c4f186b24b7">Dustin Johnson cashes in and finally wins the FedEx Cup</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/vikings/vikings-choose-rookie-chisena-for-speed-on-special-teams/89-9fe35966-c42c-4883-9357-f48a18db9fde" aria-label="Read Vikings choose rookie Chisena for speed on special teams">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/e2d1de9d-fb7d-4693-8881-486b17ee9679/e2d1de9d-fb7d-4693-8881-486b17ee9679_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/vikings/vikings-choose-rookie-chisena-for-speed-on-special-teams/89-9fe35966-c42c-4883-9357-f48a18db9fde">Vikings choose rookie Chisena for speed on special teams</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" aria-label="Read Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/politics/national-politics/viewer-video-trump-boat-parade-gull-lake/89-5fc7babf-b8e5-4aa2-8144-c327a55fd67e" aria-label="Read Trump boat parade">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/42f25aa6-5451-42fe-9ce4-8c294291ddbd/42f25aa6-5451-42fe-9ce4-8c294291ddbd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/politics/national-politics/viewer-video-trump-boat-parade-gull-lake/89-5fc7babf-b8e5-4aa2-8144-c327a55fd67e">Trump boat parade</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/minnesotastatefair">State Fair</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="0359251d-343d-4d43-9cf6-124217fa95fe"
         data-title="Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check"
         data-seo-title="Second stimulus check: $1,200 payments not in &#x27;targeted&#x27; GOP plan"
         data-abstract="Sen. McConnell acknowledged the latest stimulus proposal &#x27;does not contain every idea our party likes.&#x27; And he said it was far less than what Democrats are seeking."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, cct-tracking, nation-world, news, health"
         data-author="ANDREW TAYLOR (Associated Press)"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Weil">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Senate to vote on GOP&#x27;s &#x27;targeted&#x27; virus aid package; doesn&#x27;t include second stimulus check</h1>
    <div class="article__summary">Sen. McConnell acknowledged the latest stimulus proposal 'does not contain every idea our party likes.' And he said it was far less than what Democrats are seeking.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WTSP/videos/71f77ff2-2921-4d64-9499-b97ca6421ca9/71f77ff2-2921-4d64-9499-b97ca6421ca9.m3u8"
         data-float="true"
         data-thumbnail="https://media.kare11.com/assets/WTSP/images/58b09928-475d-4829-a9d6-1f5f2d47b689/58b09928-475d-4829-a9d6-1f5f2d47b689_1920x1080.jpg"
         data-title="Hey, what about that second stimulus check? It&#x2019;s looking less likely as lawmakers return to work"
         data-description="Lawmakers appear no closer to a deal on a new relief package while President Trump insists money for another round of stimulus checks is available and ready."
         data-site="67"
         data-id="71f77ff2-2921-4d64-9499-b97ca6421ca9"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kare11.com/video/news/health/coronavirus/hey-what-about-that-second-stimulus-check-its-looking-less-likely-as-lawmakers-return-to-work/67-71f77ff2-2921-4d64-9499-b97ca6421ca9"
         data-origin="clipping"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="wHbilQlV"
         data-related-media-id="JiDn6pOd"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/WTSP/images/58b09928-475d-4829-a9d6-1f5f2d47b689/58b09928-475d-4829-a9d6-1f5f2d47b689_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Hey, what about that second stimulus check? It&#x2019;s looking less likely as lawmakers return to work",
                    "description": "Lawmakers appear no closer to a deal on a new relief package while President Trump insists money for another round of stimulus checks is available and ready.",
                    "thumbnailUrl": "https://media.kare11.com/assets/WTSP/images/58b09928-475d-4829-a9d6-1f5f2d47b689/58b09928-475d-4829-a9d6-1f5f2d47b689_1920x1080.jpg",
                    "uploadDate": "9/8/2020 3:08:40 AM",
                    "duration": "134",
                    "contentUrl": "https://www.kare11.com/video/news/health/coronavirus/hey-what-about-that-second-stimulus-check-its-looking-less-likely-as-lawmakers-return-to-work/67-71f77ff2-2921-4d64-9499-b97ca6421ca9",
                    "embedUrl": "https://media.kare11.com/embeds/video/71f77ff2-2921-4d64-9499-b97ca6421ca9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> ANDREW TAYLOR (Associated Press)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:27 AM CDT September 8, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:38 AM CDT September 8, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe&redirect_uri=http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Senate%20to%20vote%20on%20GOP&#x27;s%20&#x27;targeted&#x27;%20virus%20aid%20package;%20doesn&#x27;t%20include%20second%20stimulus%20check&url=http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — Senate Majority Leader Mitch McConnell, under pressure from GOP senators in tough reelection races, said Tuesday the Senate would vote on a trimmed-down Republican coronavirus relief package, though it has a slim chance of passage in the face of Democrats' insistence for more sweeping aid.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The Senate Republican majority is introducing a new targeted proposal, focused on some of the very most urgent healthcare, education, and economic issues," McConnell, R-Ky., said in a statement.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The GOP leader acknowledged the package he will be putting forward “does not contain every idea our party likes.” And he said it was far less than what Democrats are seeking.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Yet Republicans believe the many serious differences between our two parties should not stand in the way of agreeing where we can agree,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The move comes as lawmakers straggle back to Washington for an abbreviated preelection session, as hopes are dimming for another coronavirus relief bill — or much else.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Several Republican senators in tough reelection bids are eager to show constituents they are working to ease the pandemic’s strain on jobs, businesses and health care. But many Senate Republicans are resisting more spending.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1140x641.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1140x641.jpg" srcset="https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/098c8b21-c128-4bb6-8800-ed5e44ec1f28/098c8b21-c128-4bb6-8800-ed5e44ec1f28_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">FILE - In this June 30, 2020, file photo, Senate Majority Leader Mitch McConnell, R-Ky., with Sen. John Barrasso, R-Wyo., speaks to reporters following a GOP policy meeting on Capitol Hill in Washington. President Donald Trump&#x2019;s push to reopen schools is being complicated by a split within his ranks over how to do it. Some advisers are advocating for a massive federal expenditure to make campuses safe. This comes Congress is compiling the next COVID-19 relief bill. McConnell said July 13 schooling will be a priority in the coming package.  (AP Photo/Manuel Balce Ceneta, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>McConnell's move Tuesday would clear the way for a Thursday test vote in which the $500 billion scaled-back bill — roughly half the size of a measure McConnell unveiled earlier this summer — is sure to be blocked by Democrats.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>McConnell's bill would provide more than $100 billion to help schools reopen, enact a shield against lawsuits for businesses and others that are powering ahead to reopen, create a scaled-back $300-per-week supplemental jobless benefit, and write off $10 billion in earlier post office debt.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But it won't contain another round of $1,200 direct payments going out under Trump's name. House Speaker Nancy Pelosi, D-Calif., continues to demand $2.2 trillion, and while Trump's negotiators have signaled a willingness to inch further in her direction, a significant gap remains.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Talks between top Democrats and the Trump administration broke off last month and remain off track, with the bipartisan unity that drove almost $3 trillion in <a href="https://apnews.com/2099a53bb8adf2def7ee7329ea322f9d">COVID-19 rescue legislation into law</a> this spring replaced by toxic partisanship and a return to Washington dysfunction.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Expectations in July and August that a fifth bipartisan pandemic response bill would eventually be birthed despite increased obstacles has been replaced by genuine pessimism. Recent COVID-related conversations among key players have led to nothing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Democrats seem secure in their political position, with President Donald Trump and several Senate GOP incumbents lagging in the polls. Trump is seeking to sideline the pandemic as a campaign issue, and Republicans aren't interested in a deal on Democratic terms — even as needs like school aid enjoy widespread support.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Poisonous relationships among key leaders like Pelosi and White House Chief of Staff Mark Meadows give little reason for confidence about overcoming obstacles on the cost, scope and details of a potential relief bill. Pelosi recently referred to Meadows as “whatever his name is," while the Meadows-run White House during a press briefing ran a video loop of Pelosi's controversial visit to a San Francisco hair salon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/house-to-investigate-postmaster-general-dejoy-possible-campaign-law-violations/507-fcf3ca25-4a78-40ae-b03d-7b21b3862486">House to investigate Postmaster General DeJoy possible campaign law violations</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/pentagon-leaders-want-war-to-keep-contractors-happy-trump-says/507-b6b49e7c-f60e-4037-816f-63d54b869185">Pentagon leaders want war to keep contractors 'happy,' Trump says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trump said Monday that Democrats “don’t want to make a deal because they think that if the country does as badly as possible ... that’s good for the Democrats.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I am taking the high road," he told reporters at the White House. "I’m taking the high road by not seeing them.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All of this imperils the chances for another round of&nbsp;<a href="https://apnews.com/61b3d38360745d64a98a2ab813501b13">$1,200 direct payments</a>, the restoration of more generous unemployment benefits to those who've lost their jobs because of the pandemic, updates to a popular business subsidy program, and money to help schools reopen and states and local governments avoid layoffs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I personally would like to see one more rescue package, but I must tell you the environment in Washington right now is exceedingly partisan because of the proximity to the election," said McConnell at an appearance in Kentucky last week. “We’ve been in discussion now for the last month or so with no results so far. So I can’t promise one final package.″</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid3/news/health/coronavirus"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Many Senate Republicans are also wary or opposed outright to another major chunk of debt-financed virus relief, even as GOP senators imperiled in the election like Susan Collins of Maine and Cory Gardner of Colorado plead for more. Republicans are struggling to coalesce around a unified party position — and that's before they engage with Democratic leaders, who are demanding far more.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The relationship between Pelosi and her preferred negotiating partner, Treasury Secretary Steven Mnuchin, is civil but isn't generating much in the way of results, other than a promise to&nbsp;<a href="https://apnews.com/2c635b4e14e17ec6db0b13dfb089aa8c">avoid a government shutdown</a> at the end of the month by keeping a government-wide temporary spending bill free of controversy. That measure is likely to keep the government running into December. It's likely to contain a bunch of lower-profile steps, such as an extension of the federal flood insurance program and a temporary reauthorization of spending from the highway trust fund.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The decision for a “clean,” controversy-free stopgap bill, known as a continuing resolution, means that both sides will forgo gamesmanship that uses the threat of a government shutdown to try to gain leverage. Trump forced a shutdown in 2018-2019 in a failed attempt to extract money for his U.S.-Mexico border wall, while Democrats lost a shutdown encounter in 2017 over legislation to help immigrants brought illegally to the country as children win permanent legal status.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But if talks continue to falter, there's little to keep lawmakers in Washington long, particularly with the election fast approaching.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Senate returns on Tuesday to resume its diet of judicial and administration nominations. The House doesn't come back until Sept. 14 for a schedule laden with lower-profile measures such as clean energy legislation and a bill to decriminalize marijuana. Some Democrats are expected to continue to take advantage of remote voting and may not return to Washington at all.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Senate to vote on GOP's 'targeted' virus aid package; doesn't include second stimulus check",
  "datePublished": "10:27 AM CDT September 8, 2020",
  "dateModified": "10:38 AM CDT September 8, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/news/health/coronavirus/coronavirus-aid-likely-to-get-a-vote-in-the-senate-this-week/507-0359251d-343d-4d43-9cf6-124217fa95fe"
  },
  "author": {
    "@type": "Person",
    "name": "ANDREW TAYLOR (Associated Press)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=310" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=310" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/Minneapolis-MN_EEO_Public_File2018-2019.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>