<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Merriam-Webster revises &#x27;racism&#x27; definition on woman&#x27;s prompting | kare11.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KARE.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" />
                <link rel="amphtml" href="https://www.kare11.com/amp/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" />
        <meta itemprop="datePublished" content="6/11/2020 2:42:06 AM" />
        <meta itemprop="dateModified" content="6/11/2020 2:42:15 AM" />
        <meta itemprop="url" content="https://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
        <meta property="og:title" content="&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging">
        <meta property="og:description" content="Kennedy Mitchum, who has a degree in law, politics and society, said Merriam-Webster&#x27;s definition was too simple.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/11/2020 2:42:06 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Kennedy Mitchum, who has a degree in law, politics and society, said Merriam-Webster&#x27;s definition was too simple.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Kennedy Mitchum said people would argue with her about the definition of racism and she realized the problem was in Merriam-Webster&#x2019;s dictionary." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/11/2020 2:42:06 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Minneapolis, MN" data-subcategory="nation-world" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" data-canonical-url="https://www.wusa9.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" data-asset-id="65773413-7919-4edd-b3d5-b30ebd7260de" data-article-keywords="nation-world,cct-tracking,news" data-content-title="&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging" data-content-categories="nation-world,cct-tracking,news" data-content-score="64" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="KARE" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="65773413-7919-4edd-b3d5-b30ebd7260de" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Extras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Shows</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/man-charged-with-murder-in-fatal-shakopee-shooting/89-fc82c0a9-8a96-45f4-be63-dde9d896d7c6" aria-label="Read Man charged with murder in fatal Shakopee shooting">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/447ef065-c205-4a80-859d-89d0e8e1bb2b/447ef065-c205-4a80-859d-89d0e8e1bb2b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/man-charged-with-murder-in-fatal-shakopee-shooting/89-fc82c0a9-8a96-45f4-be63-dde9d896d7c6">Man charged with murder in fatal Shakopee shooting</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/george-floyd/third-person-charged-with-arson-of-st-paul-business/89-c4545525-5433-4048-ae83-01abb1c81d00" aria-label="Read Third person charged with arson of St. Paul business">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/505126717/505126717_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/505126717/505126717_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/505126717/505126717_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/505126717/505126717_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/505126717/505126717_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/505126717/505126717_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/505126717/505126717_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/505126717/505126717_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/505126717/505126717_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/third-person-charged-with-arson-of-st-paul-business/89-c4545525-5433-4048-ae83-01abb1c81d00">Third person charged with arson of St. Paul business</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/can-covid-19-impact-air-conditioning/607-8f1138df-5e51-4976-afe1-58d6a6c27ae7" aria-label="Read Can COVID-19 impact air conditioning?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_360x203.jpg" data-srcset="https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_16x9.jpg 16w, https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_140x79.jpg 140w, https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_360x203.jpg 360w, https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_540x304.jpg 540w, https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_750x422.jpg 750w, https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_1140x641.jpg 1140w, https://media.kare11.com/assets/ACCUWEATHER/images/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc/b51159ef-4614-40d5-ae6f-29c0c9d1c1fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/can-covid-19-impact-air-conditioning/607-8f1138df-5e51-4976-afe1-58d6a6c27ae7">Can COVID-19 impact air conditioning?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Cool, breezy night">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_16x9.png 16w, https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_140x79.png 140w, https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_360x203.png 360w, https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_540x304.png 540w, https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_750x422.png 750w, https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/2fcedd35-aa43-41d3-9b49-72c244734b92/2fcedd35-aa43-41d3-9b49-72c244734b92_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Cool, breezy night</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Golden Gophers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Lynx</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Timberwolves</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Twins</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">United</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Vikings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Wild</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/college/minnesota-golden-gophers/gophers-pitcher-max-meyer-selected-3rd-overall-in-mlb-draft/89-ad947ba5-8dc2-4f24-97dc-057187acffc4" aria-label="Read Gophers pitcher Max Meyer selected 3rd overall in MLB Draft">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e/b5a921b9-6ce5-4a5f-9e26-dc0fbad7dc1e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/college/minnesota-golden-gophers/gophers-pitcher-max-meyer-selected-3rd-overall-in-mlb-draft/89-ad947ba5-8dc2-4f24-97dc-057187acffc4">Gophers pitcher Max Meyer selected 3rd overall in MLB Draft</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/vikings-donate-5-million-for-social-justice-causes/89-c43e52a1-5b94-4007-8bd8-5f49c2f9c651" aria-label="Read Vikings donate $5 million for social justice causes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/478299466/478299466_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/478299466/478299466_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/478299466/478299466_16x9.png 16w, https://media.kare11.com/assets/KARE/images/478299466/478299466_140x79.png 140w, https://media.kare11.com/assets/KARE/images/478299466/478299466_360x203.png 360w, https://media.kare11.com/assets/KARE/images/478299466/478299466_540x304.png 540w, https://media.kare11.com/assets/KARE/images/478299466/478299466_750x422.png 750w, https://media.kare11.com/assets/KARE/images/478299466/478299466_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/478299466/478299466_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/vikings-donate-5-million-for-social-justice-causes/89-c43e52a1-5b94-4007-8bd8-5f49c2f9c651">Vikings donate $5 million for social justice causes</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Internships</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Local Events</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" aria-label="Read &#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/bf48628f-5485-478d-97da-770e3e9741a1/bf48628f-5485-478d-97da-770e3e9741a1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/individuals-topple-state-capitol-columbus-statue/89-7510c49b-410e-4bde-8dcc-bc37e4c7d280" aria-label="Read Christopher Columbus statue toppled outside Minnesota State Capitol">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_16x9.png 16w, https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_140x79.png 140w, https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_360x203.png 360w, https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_540x304.png 540w, https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_750x422.png 750w, https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/be1cd605-d38b-4f5c-aceb-f90f02eb4187/be1cd605-d38b-4f5c-aceb-f90f02eb4187_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/individuals-topple-state-capitol-columbus-statue/89-7510c49b-410e-4bde-8dcc-bc37e4c7d280">Christopher Columbus statue toppled outside Minnesota State Capitol</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">65&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/kare11-sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="65773413-7919-4edd-b3d5-b30ebd7260de"
         data-title="&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging"
         data-seo-title="Merriam-Webster revises &#x27;racism&#x27; definition on woman&#x27;s prompting"
         data-abstract="Kennedy Mitchum, who has a degree in law, politics and society, said Merriam-Webster&#x27;s definition was too simple."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">&#x27;Racism&#x27; definition revised by Merriam-Webster on Missouri woman&#x27;s urging</h1>
    <div class="article__summary">Kennedy Mitchum, who has a degree in law, politics and society, said Merriam-Webster's definition was too simple.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KVUE/videos/4a3f52e2-2c99-4728-9513-883b5038fc67/4a3f52e2-2c99-4728-9513-883b5038fc67.m3u8"
         data-float="true"
         data-thumbnail="https://media.kare11.com/assets/KVUE/images/6b6be199-902d-4ca7-bc4b-141269af2411/6b6be199-902d-4ca7-bc4b-141269af2411_1920x1080.jpg"
         data-title="How to talk about racism with your kids"
         data-description="As protests against racial injustices continue, some parents may find it hard to discuss racism with their kids."
         data-site="269"
         data-id="4a3f52e2-2c99-4728-9513-883b5038fc67"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.kare11.com/video/life/parenting/protests-racism-talking-to-kids/269-4a3f52e2-2c99-4728-9513-883b5038fc67"
         data-origin="clipping"
         data-section="life"
         data-subsection="parenting"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="wHbilQlV"
         data-related-media-id="zziUlNus"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/KVUE/images/6b6be199-902d-4ca7-bc4b-141269af2411/6b6be199-902d-4ca7-bc4b-141269af2411_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to talk about racism with your kids",
                    "description": "As protests against racial injustices continue, some parents may find it hard to discuss racism with their kids.",
                    "thumbnailUrl": "https://media.kare11.com/assets/KVUE/images/6b6be199-902d-4ca7-bc4b-141269af2411/6b6be199-902d-4ca7-bc4b-141269af2411_1920x1080.jpg",
                    "uploadDate": "6/10/2020 10:29:33 PM",
                    "duration": "153",
                    "contentUrl": "https://www.kare11.com/video/life/parenting/protests-racism-talking-to-kids/269-4a3f52e2-2c99-4728-9513-883b5038fc67",
                    "embedUrl": "https://media.kare11.com/embeds/video/4a3f52e2-2c99-4728-9513-883b5038fc67/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:42 PM CDT June 10, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:42 PM CDT June 10, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de&redirect_uri=http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;Racism&#x27;%20definition%20revised%20by%20Merriam-Webster%20on%20Missouri%20woman&#x27;s%20urging&url=http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>FLORISSANT, Mo. — Merriam-Webster is revising its definition of racism after a Missouri woman's emails claimed it fell short of including the systemic oppression of certain groups of people.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Kennedy Mitchum, who lives in the St. Louis suburb Florissant, said people would argue with her about the definition of racism and she realized the problem was in Merriam-Webster’s dictionary, KMOV-TV reported.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“It’s not just disliking someone because of their race,” Mitchum wrote in a Facebook post. “This current fight we are in is evidence of that, lives are at stake because of the systems of oppression that go hand-in-hand with racism.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The revision comes against the backdrop of protests around the country against police brutality after the death of George Floyd, a black man who died after a Minneapolis police officer pinned his neck to the ground.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/nascar-bans-confederate-flag-at-events-and-tracks/507-b5d33875-b081-456c-9dff-6d11d31d680a">NASCAR bans Confederate flag at events and tracks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/us-soccer-repeals-ban-on-kneeling-during-national-anthem/507-190fee69-bb3c-42d0-836e-73edbec32f35">US Soccer repeals ban on kneeling during national anthem</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Merriam-Webster <a href="https://www.merriam-webster.com/dictionary/racism" rel="noopener noreferrer" target="_blank">online dictionary</a> first defines racism as “a belief that race is the primary determinant of human traits and capacities and that racial differences produce an inherent superiority of a particular race.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Mitchum, who recently graduated with a degree in law, politics and society, said that definition was too simple.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“So, a couple weeks ago, I said this is the last argument I’m going to have about this. I know what racism is, I’ve experienced it time and time and time again in a lot of different ways, so enough is enough. So, I emailed them about how I felt about it. Saying this needs to change,” she said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Peter Sokolowski, editor at large at Merriam-Webster, said in an emailed statement to The Associated Press that the dictionary's second definition is “divided to express, first, explicit institutional bias against people because of their race, and, second, a broader implicit bias that can also result in an asymmetrical power structure.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“This second definition covers the sense that Ms. Mitchum was seeking, and we will make its wording even more clear in our next release,” he said. “This is the kind of continuous revision that is part of the work of keeping the dictionary up to date, based on rigorous criteria and research we employ in order to describe the language as it is actually used.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'Racism' definition revised by Merriam-Webster on Missouri woman's urging",
  "datePublished": "9:42 PM CDT June 10, 2020",
  "dateModified": "9:42 PM CDT June 10, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/news/nation-world/merriam-webster-racism-definition-revised/507-65773413-7919-4edd-b3d5-b30ebd7260de"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=302" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=302" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/Minneapolis-MN_EEO_Public_File2018-2019.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>