<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>World stocks mixed after retreat on Wall Street | kare11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" />
        <meta itemprop="datePublished" content="6:14 AM CDT May 3, 2021" />
        <meta itemprop="dateModified" content="6:14 AM CDT May 3, 2021" />
        <meta itemprop="url" content="https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
        <meta property="og:title" content="World shares mixed after retreat on Wall Street">
        <meta property="og:description" content="U.S. futures were higher. On Friday, the S&amp;P 500 gave up 0.7% but still logged its best month so far this year. Markets have mostly climbed in recent weeks.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/CCT/images/d6592c04-e8a6-418f-9f72-32966cf98e88/d6592c04-e8a6-418f-9f72-32966cf98e88_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:14 AM CDT May 3, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="World shares mixed after retreat on Wall Street">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/CCT/images/d6592c04-e8a6-418f-9f72-32966cf98e88/d6592c04-e8a6-418f-9f72-32966cf98e88_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kare11.com/assets/CCT/images/d6592c04-e8a6-418f-9f72-32966cf98e88/d6592c04-e8a6-418f-9f72-32966cf98e88_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="U.S. futures were higher. On Friday, the S&amp;P 500 gave up 0.7% but still logged its best month so far this year. Markets have mostly climbed in recent weeks.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Markets have mostly climbed in recent weeks as investors remain optimistic that the pandemic is slowly and steadily coming to a close, at least in the United States." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:14 AM CDT May 3, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Minneapolis, MN" data-subcategory="nation-world" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" data-canonical-url="http://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" data-asset-id="36548e7b-d20e-4e93-a5c6-9496d10cbbc2" data-article-keywords="nation-world,news,money,cct-tracking" data-content-title="World shares mixed after retreat on Wall Street" data-content-categories="nation-world,news,money,cct-tracking" data-content-score="65" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="KARE" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="World shares mixed after retreat on Wall Street" data-item-number="1" data-original-headline="World shares mixed after retreat on Wall Street" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gHyo3LvlLypaYLJwJNPDrp6xmP643xUknqluStUeQNYiz6nNkSGOKw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="36548e7b-d20e-4e93-a5c6-9496d10cbbc2" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/fire-guts-whiting-paper-mill-menasha-wisconsin/89-26a948cb-0c8a-4bc5-9224-68b2beeeb72b" aria-label="Read Fire guts historic paper mill in Wisconsin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fire guts historic paper mill in Wisconsin" width="" height="" src="https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fire guts historic paper mill in Wisconsin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_360x203.jpeg" data-srcset="https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_16x9.jpeg 16w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_140x79.jpeg 140w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_360x203.jpeg 360w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_540x304.jpeg 540w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_750x422.jpeg 750w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_1140x641.jpeg 1140w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-guts-whiting-paper-mill-menasha-wisconsin/89-26a948cb-0c8a-4bc5-9224-68b2beeeb72b">Fire guts historic paper mill in Wisconsin</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/kare11-sunrise/morning-news-headlines-5-3-21/89-89dcc804-9048-4763-9bed-a5339f4ebe08" aria-label="Read Morning headlines 5-3-21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning headlines 5-3-21" width="" height="" src="https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning headlines 5-3-21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/kare11-sunrise/morning-news-headlines-5-3-21/89-89dcc804-9048-4763-9bed-a5339f4ebe08">Morning headlines 5-3-21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: A cooler and mainly dry week ahead">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WEATHER: A cooler and mainly dry week ahead" width="" height="" src="https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WEATHER: A cooler and mainly dry week ahead" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: A cooler and mainly dry week ahead</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/early-morning-weather-forecast-monday-may-3/89-9a55da25-b770-4e60-86ff-c776bc07a7fa" aria-label="Read Early morning weather forecast: Monday, May 3">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Early morning weather forecast: Monday, May 3" width="" height="" src="https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Early morning weather forecast: Monday, May 3" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/8b71a6ea-aa73-46db-aaca-3670082be08f/8b71a6ea-aa73-46db-aaca-3670082be08f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/early-morning-weather-forecast-monday-may-3/89-9a55da25-b770-4e60-86ff-c776bc07a7fa">Early morning weather forecast: Monday, May 3</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/twins/twins-score-7-in-3rd-to-back-berros-in-13-4-win-over-royals/89-8b7776a6-eced-41fa-ae21-c23b6f97eb38" aria-label="Read Twins score 7 in 3rd to back Berr&#xED;os in 13-4 win over Royals">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Twins score 7 in 3rd to back Berríos in 13-4 win over Royals" width="" height="" src="https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Twins score 7 in 3rd to back Berríos in 13-4 win over Royals" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/e3de5894-a445-456d-b3bd-de0c9be870a7/e3de5894-a445-456d-b3bd-de0c9be870a7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/twins/twins-score-7-in-3rd-to-back-berros-in-13-4-win-over-royals/89-8b7776a6-eced-41fa-ae21-c23b6f97eb38">Twins score 7 in 3rd to back Berr&#xED;os in 13-4 win over Royals</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/wild/fiala-scores-in-ot-minnesota-rallies-past-st-louis-4-3/89-bb0e7f54-491c-4c27-9151-f18e00b55e7e" aria-label="Read Fiala scores in OT, Minnesota rallies past St. Louis 4-3">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fiala scores in OT, Minnesota rallies past St. Louis 4-3" width="" height="" src="https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fiala scores in OT, Minnesota rallies past St. Louis 4-3" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/f00e15e8-996f-419b-8460-f4081b6062d9/f00e15e8-996f-419b-8460-f4081b6062d9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/wild/fiala-scores-in-ot-minnesota-rallies-past-st-louis-4-3/89-bb0e7f54-491c-4c27-9151-f18e00b55e7e">Fiala scores in OT, Minnesota rallies past St. Louis 4-3</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/fire-guts-whiting-paper-mill-menasha-wisconsin/89-26a948cb-0c8a-4bc5-9224-68b2beeeb72b" aria-label="Read Fire guts historic paper mill in Wisconsin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fire guts historic paper mill in Wisconsin" width="" height="" src="https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fire guts historic paper mill in Wisconsin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_360x203.jpeg" data-srcset="https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_16x9.jpeg 16w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_140x79.jpeg 140w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_360x203.jpeg 360w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_540x304.jpeg 540w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_750x422.jpeg 750w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_1140x641.jpeg 1140w, https://media.kare11.com/assets/KARE/images/b6123a5b-1f96-43e9-8907-52656d9d96c0/b6123a5b-1f96-43e9-8907-52656d9d96c0_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-guts-whiting-paper-mill-menasha-wisconsin/89-26a948cb-0c8a-4bc5-9224-68b2beeeb72b">Fire guts historic paper mill in Wisconsin</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/kare11-sunrise/morning-news-headlines-5-3-21/89-89dcc804-9048-4763-9bed-a5339f4ebe08" aria-label="Read Morning headlines 5-3-21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Morning headlines 5-3-21" width="" height="" src="https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Morning headlines 5-3-21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/54896b35-4a5d-4c72-b3ae-326129f6494b/54896b35-4a5d-4c72-b3ae-326129f6494b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/kare11-sunrise/morning-news-headlines-5-3-21/89-89dcc804-9048-4763-9bed-a5339f4ebe08">Morning headlines 5-3-21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/dauntewright">Daunte Wright</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kare11.com/georgefloyd">Chauvin Trial</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vax Facts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/kare-11-news-featured-links/89-44022f85-e470-46e3-a182-8a540ce42946">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kare11.com/prep">Prep Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="36548e7b-d20e-4e93-a5c6-9496d10cbbc2"
         data-title="World shares mixed after retreat on Wall Street"
         data-seo-title="World stocks mixed after retreat on Wall Street"
         data-abstract="U.S. futures were higher. On Friday, the S&amp;P 500 gave up 0.7% but still logged its best month so far this year. Markets have mostly climbed in recent weeks."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2"
         data-gpt-network-code="32805352"
         data-categories="nation-world, news, money, cct-tracking"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">World shares mixed after retreat on Wall Street</h1>
    <div class="article__summary">U.S. futures were higher. On Friday, the S&P 500 gave up 0.7% but still logged its best month so far this year. Markets have mostly climbed in recent weeks.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WOI/videos/c59ba0d3-cbfa-4dd4-b6c0-64c5d53e2720/c59ba0d3-cbfa-4dd4-b6c0-64c5d53e2720.m3u8"
             data-float="true"
             data-thumbnail="https://media.kare11.com/assets/WOI/images/d26ff5b8-9308-49d3-91f1-275d32e4758a/d26ff5b8-9308-49d3-91f1-275d32e4758a_1920x1080.jpg"
             data-title="Bicycle sales still high gear; new bikes hard to find"
             data-description="One local retailer is having trouble keeping bikes in stocks with more than 10,000 bikes on backorder."
             data-site="524"
             data-id="c59ba0d3-cbfa-4dd4-b6c0-64c5d53e2720"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kare11.com/video/news/local/bicycle-sales-high-gear-new-bikes-hard-to-find-demand-shortage-bike-world-tips-to-find-bike/524-c59ba0d3-cbfa-4dd4-b6c0-64c5d53e2720"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="wHbilQlV"
             data-related-media-id="v9vHXYwq"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="87"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/WOI/images/d26ff5b8-9308-49d3-91f1-275d32e4758a/d26ff5b8-9308-49d3-91f1-275d32e4758a_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Bicycle sales still high gear; new bikes hard to find",
                    "description": "One local retailer is having trouble keeping bikes in stocks with more than 10,000 bikes on backorder.",
                    "thumbnailUrl": "https://media.kare11.com/assets/WOI/images/d26ff5b8-9308-49d3-91f1-275d32e4758a/d26ff5b8-9308-49d3-91f1-275d32e4758a_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "87",
                    "contentUrl": "https://www.kare11.com/video/news/local/bicycle-sales-high-gear-new-bikes-hard-to-find-demand-shortage-bike-world-tips-to-find-bike/524-c59ba0d3-cbfa-4dd4-b6c0-64c5d53e2720",
                    "embedUrl": "https://media.kare11.com/embeds/video/c59ba0d3-cbfa-4dd4-b6c0-64c5d53e2720/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:14 AM CDT May 3, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:14 AM CDT May 3, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2&redirect_uri=https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=World%20shares%20mixed%20after%20retreat%20on%20Wall%20Street&url=https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Shares were higher in Europe on Monday after a retreat in Asia, where some markets including those in Tokyo and Shanghai were closed for holidays. London was also closed for the May Day holiday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hong Kong and Seoul declined while Paris and Frankfurt advanced. U.S. futures were higher.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Oil prices were mixed and the yield on the 10-year Treasury note was steady at 1.62%&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Markets have mostly climbed in recent weeks as investors remain optimistic that the pandemic is slowly and steadily coming to a close, at least in the United States.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Germany's DAX climbed 0.6% to 15,226.91 while the CAC 40 in Paris was 0.5% higher, at 6,298.02. The futures for the S&amp;P 500 and the Dow industrials were up 0.5%.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The global recovery from the pandemic remains uneven. In much of Asia and many other countries, coronavirus caseloads have surged while vaccination levels remain low.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hong Kong's Hang Seng lost 1.3% to 28,357.54 and the Kospi in South Korea slipped 0.7% to 3,127.20. Australia's S&amp;P/ASX 200 edged less than 0.1% higher to 7,028.80.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>India's Sensex dropped 0.7% to 48,466.85. The country recorded 368,147 new coronavirus cases on Monday, including 3,417 deaths, as a catastrophic surge ripples through the country.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shares also fell in Singapore and Taiwan.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Friday, the S&amp;P 500 lost 0.7% to close at 4,181.17, eking out a gain of less than 0.1% for the week.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Despite the decline, the benchmark index ended April with a 5.2% gain, its best month since November 2020, when President Joe Biden was elected. It logged a gain of about 28% between November and April.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Dow Jones Industrial Average fell 0.5% to 33,874.85 and the Nasdaq lost 0.9% to 13,962.68.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Russell 2000 index of smaller companies fared worse than the broader market, falling 1.3% to 2,266.45.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Under Biden, the Dow notched its best first 100 days under a new president since Franklin Delano Roosevelt took office in 1933, according to LPL Financial, with a 9.9% return as of April 29. The Dow delivered a 6.1% return during former President Donald Trump's first 100 days in office.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The gains have come as large-scale coronavirus vaccination programs help people return to jobs and normal activity after more than a year of restrictions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The rollout of COVID-19 vaccinations, massive support from the U.S. government and the Federal Reserve, and increasingly positive economic data have been driving expectations for a strong rebound for the economy and robust corporate profit growth this year. That's helped stocks push higher and kept indexes near their all-time highs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>More than half of the companies in the S&amp;P 500 have reported their results, which show earnings growth of 54% percent so far, according to FactSet.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investors will get another big dose of earnings reports to start off May, including results from drugmakers Eli Lilly, Merck, Pepsi, Colgate-Palmolive, the railroad CSX and drugstore giant CVS. Investors will also get April's jobs report this week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In other trading, benchmark U.S. crude oil gained 2 cents to $63.60 per barrel in electronic trading on the New York Mercantile Exchange. It gave up $1.43 on Friday to $63.58 per barrel. Brent crude, the international standard, lost 7 cents to $66.69 per barrel.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. dollar climbed to 109.64 Japanese yen from 109.30 yen. The euro rose to $1.2043 from $1.2032.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/nation-world/stocks-end-day-mixed-tuesday/507-c2b61c5a-04d4-4cb0-9390-6edb587416eb" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Stocks end a wobbly day mixed, S&amp;P 500 still near record">Stocks end a wobbly day mixed, S&amp;P 500 still near record</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/nation-world/stocks-company-earnings/507-b480da0d-42cb-4857-aaff-4df38475f1dc" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Tesla posts $438M 1Q profit on strong electric vehicle sales">Tesla posts $438M 1Q profit on strong electric vehicle sales</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "World shares mixed after retreat on Wall Street",
  "datePublished": "6:14 AM CDT May 3, 2021",
  "dateModified": "6:14 AM CDT May 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kare11.com/article/news/nation-world/world-shares-mixed-wall-street-retreat/507-36548e7b-d20e-4e93-a5c6-9496d10cbbc2"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=363" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=363" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
