<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Vikings announce training camp schedule, fan options | kare11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.6.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.6.2.css"></noscript>

<link rel="preload" href="/common.min_5.6.2.js?ver=5.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.5.6.2" />
    <link rel="canonical" href="https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" />
        <meta itemprop="datePublished" content="9:47 AM CDT June 17, 2021" />
        <meta itemprop="dateModified" content="9:47 AM CDT June 17, 2021" />
        <meta itemprop="url" content="https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">
        <meta property="og:title" content="Vikings announce training camp schedule, fan opportunities">
        <meta property="og:description" content="The club says 14 practices will be open to fans, with some key dates worth checking out.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:47 AM CDT June 17, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kare11.com/,sports,nfl,vikings,local" />
        <meta name="twitter:title" content="Vikings announce training camp schedule, fan opportunities">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="The club says 14 practices will be open to fans, with some key dates worth checking out.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="The Minnesota Vikings have taken the wraps off their training camp schedule, with 14 opportunities for fans to watch the Purple prepare for the 2021-22 season." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:47 AM CDT June 17, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_isNumeric:function(e){return"string"==typeof e&&(!isNaN(e)&&!isNaN(parseFloat(e)))},_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");if(window.tegna.ads._isNumeric(g.nodeValue))e=g.nodeValue;else try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}!1===e&&(e="False"),!0===e&&(e="True"),t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="sports" data-subsection="nfl" data-topic="vikings" data-subtopic="" data-content-type="article" data-category="sports" data-market="Minneapolis, MN" data-subcategory="nfl" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" data-canonical-url="https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" data-asset-id="2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" data-article-keywords="vikings,sports,local,nfl,home" data-content-title="Vikings announce training camp schedule, fan opportunities" data-content-categories="vikings,sports,local,nfl,home" data-content-score="90" data-tracking-tags="" data-t1-publisher="asimon@tegna.com" data-call-letters="KARE" data-article-byline="Dana Thiede" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Vikings announce training camp schedule, fan opportunities" data-item-number="1" data-original-headline="Vikings announce training camp schedule, fan opportunities" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gHyo3LvlLypaYLJwJNPDrp6xmP643xUknqluStUeQNYiz6nNkSGOKw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="89"
         data-primarydomain="kare11.com"
         data-call-letters="KARE"
         data-twitter-id="KARE11"
         data-fban="1668015679912083"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="2ccd0ddf-38d2-4404-b64c-4d9b9b01215b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag"
         data-pubmatic-enabled="true"
         data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3917/pwt.js"
         data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3918/pwt.js"
         data-tealium-id-chartbeat="2"data-tealium-id-comscore="1"data-tealium-id-datasphere="466"data-tealium-id-dealboss="513"data-tealium-id-googleanalytics="536"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/sports/nfl/vikings"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Extras">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Status">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" aria-label="Read Vikings announce training camp schedule, fan opportunities">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vikings announce training camp schedule, fan opportunities" width="" height="" src="https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vikings announce training camp schedule, fan opportunities" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/f7e722a5-a303-48d7-b80e-d42c2eba8b06/f7e722a5-a303-48d7-b80e-d42c2eba8b06_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">Vikings announce training camp schedule, fan opportunities</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/fire-brooklyn-park-minneapolis-crews-busy-overnight/89-96fd5643-8ab7-4e60-bc63-526acd296a20" aria-label="Read Fire crews across the metro battle multiple blazes overnight into Thursday morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fire crews across the metro battle multiple blazes overnight into Thursday morning" width="" height="" src="https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fire crews across the metro battle multiple blazes overnight into Thursday morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-brooklyn-park-minneapolis-crews-busy-overnight/89-96fd5643-8ab7-4e60-bc63-526acd296a20">Fire crews across the metro battle multiple blazes overnight into Thursday morning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/midday-weather-6-17-2021/89-69643973-7de7-4468-9a48-c508ec7141d3" aria-label="Read Midday weather 6-17-2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Midday weather 6-17-2021" width="" height="" src="https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Midday weather 6-17-2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/22b88ce0-e62d-4637-b8d8-079384c6b04f/22b88ce0-e62d-4637-b8d8-079384c6b04f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/midday-weather-6-17-2021/89-69643973-7de7-4468-9a48-c508ec7141d3">Midday weather 6-17-2021</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Storm chances this afternoon after morning sun">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WEATHER: Storm chances this afternoon after morning sun" width="" height="" src="https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WEATHER: Storm chances this afternoon after morning sun" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/e4d38279-a9fd-4876-b813-e25a4fdd5f0e/e4d38279-a9fd-4876-b813-e25a4fdd5f0e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Storm chances this afternoon after morning sun</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Golden Gophers">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Lynx">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Timberwolves">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twins">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="United">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vikings">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wild">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/pickleball-picks-up-popularity-at-a-feverish-pace/89-66a37ebb-c341-4814-8e18-a89ac53f985c" aria-label="Read Pickleball picks up popularity at a feverish pace">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pickleball picks up popularity at a feverish pace" width="" height="" src="https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pickleball picks up popularity at a feverish pace" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1/6e9f7aa5-916c-48aa-aa65-cb18910ad1b1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/pickleball-picks-up-popularity-at-a-feverish-pace/89-66a37ebb-c341-4814-8e18-a89ac53f985c">Pickleball picks up popularity at a feverish pace</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/mlb/twins/cruz-ober-twins-over-seattle-7-2-minnesota/89-31c3836f-6edf-410a-9c40-67b183a62c76" aria-label="Read Cruz, Ober lead Twins over Seattle 7-2">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Cruz, Ober lead Twins over Seattle 7-2" width="" height="" src="https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Cruz, Ober lead Twins over Seattle 7-2" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/941e7b86-1578-4e5b-8d43-b67317ad52e7/941e7b86-1578-4e5b-8d43-b67317ad52e7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/twins/cruz-ober-twins-over-seattle-7-2-minnesota/89-31c3836f-6edf-410a-9c40-67b183a62c76">Cruz, Ober lead Twins over Seattle 7-2</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Internships">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Events">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/supreme-court-dismisses-obamacare-health-law-challenge/507-6391596e-de66-433f-9230-47b763b54cd0" aria-label="Read Supreme Court dismisses Obamacare challenge, preserving healthcare for millions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Supreme Court dismisses Obamacare challenge, preserving healthcare for millions" width="" height="" src="https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Supreme Court dismisses Obamacare challenge, preserving healthcare for millions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/64061d7a-95b5-471b-a52e-089de3d06832/64061d7a-95b5-471b-a52e-089de3d06832_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/supreme-court-dismisses-obamacare-health-law-challenge/507-6391596e-de66-433f-9230-47b763b54cd0">Supreme Court dismisses Obamacare challenge, preserving healthcare for millions</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/fire-brooklyn-park-minneapolis-crews-busy-overnight/89-96fd5643-8ab7-4e60-bc63-526acd296a20" aria-label="Read Fire crews across the metro battle multiple blazes overnight into Thursday morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fire crews across the metro battle multiple blazes overnight into Thursday morning" width="" height="" src="https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fire crews across the metro battle multiple blazes overnight into Thursday morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/c183ca93-40de-490f-ae7c-c2f9cf405930/c183ca93-40de-490f-ae7c-c2f9cf405930_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/fire-brooklyn-park-minneapolis-crews-busy-overnight/89-96fd5643-8ab7-4e60-bc63-526acd296a20">Fire crews across the metro battle multiple blazes overnight into Thursday morning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/sports/nfl/vikings"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">82&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/recordofwrong">Record of Wrong</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/powertochange">Power to Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vax Facts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/kare-11-news-featured-links/89-44022f85-e470-46e3-a182-8a540ce42946">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2ccd0ddf-38d2-4404-b64c-4d9b9b01215b"
         data-title="Vikings announce training camp schedule, fan opportunities"
         data-seo-title="Vikings announce training camp schedule, fan options"
         data-abstract="The club says 14 practices will be open to fans, with some key dates worth checking out."
         data-section="sports"
         data-subsection="nfl"
         data-topic="vikings"
         data-subtopic=""
         data-url="www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b"
         data-gpt-network-code="32805352"
         data-categories="vikings, sports, local, nfl, home"
         data-author="Dana Thiede"
         data-keywords="[&#xD;&#xA;  &quot;vikings&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;nfl&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="asimon@tegna.com">
    <a class="article__category" href="/section/vikings">Vikings</a>
    <h1 class="article__headline">Vikings announce training camp schedule, fan opportunities</h1>
    <div class="article__summary">The club says 14 practices will be open to fans, with some key dates worth checking out.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/f2fbe041-8ac0-49f6-9256-74dceed67207/f2fbe041-8ac0-49f6-9256-74dceed67207.m3u8"
             data-float="true"
             data-thumbnail="https://media.kare11.com/assets/KARE/images/2c6c0923-deaf-4fa4-b777-8a13073542eb/2c6c0923-deaf-4fa4-b777-8a13073542eb_1920x1080.jpg"
             data-title="Mind Matters: Andrew Miller, Vikings COO talks about his battle with depression"
             data-description="On this week&#x27;s &quot;Mind Matters&quot; series, Miller talks about his personal experiences and how the Vikings are reducing the stigma around mental health."
             data-site="89"
             data-id="f2fbe041-8ac0-49f6-9256-74dceed67207"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kare11.com/video/news/local/kare11-sunrise/mind-matters-andrew-miller-vikings-coo-talks-about-his-battle-with-depression/89-f2fbe041-8ac0-49f6-9256-74dceed67207"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="kare11-sunrise"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/KARE/videos/f2fbe041-8ac0-49f6-9256-74dceed67207/f2fbe041-8ac0-49f6-9256-74dceed67207_vtt.vtt"
             data-related-playlist-id="wHbilQlV"
             data-related-media-id="byjVXyeC"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="214"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/KARE/images/2c6c0923-deaf-4fa4-b777-8a13073542eb/2c6c0923-deaf-4fa4-b777-8a13073542eb_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Mind Matters: Andrew Miller, Vikings COO talks about his battle with depression",
                    "description": "On this week&#x27;s &quot;Mind Matters&quot; series, Miller talks about his personal experiences and how the Vikings are reducing the stigma around mental health.",
                    "thumbnailUrl": "https://media.kare11.com/assets/KARE/images/2c6c0923-deaf-4fa4-b777-8a13073542eb/2c6c0923-deaf-4fa4-b777-8a13073542eb_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "214",
                    "contentUrl": "https://www.kare11.com/video/news/local/kare11-sunrise/mind-matters-andrew-miller-vikings-coo-talks-about-his-battle-with-depression/89-f2fbe041-8ac0-49f6-9256-74dceed67207",
                    "embedUrl": "https://media.kare11.com/embeds/video/f2fbe041-8ac0-49f6-9256-74dceed67207/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Dana Thiede
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:47 AM CDT June 17, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:47 AM CDT June 17, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b&redirect_uri=https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Vikings%20announce%20training%20camp%20schedule,%20fan%20opportunities&url=https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>EAGAN, Minn. — Summer has just started, and yet the eyes of diehard Vikings fans are focused squarely on the 2021-22 football season and the training camp that comes before.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Purple on Thursday announced the 2021 U.S. Bank Vikings Training Camp schedule, which will include 14 &nbsp;practices that are open to fans looking for a football fix. Those practices begin July 28: Up to 4,000 free general admission digital tickets (which must be reserved in advance) are available for 10 practices at the Land O’Lakes practice fields at TCO Performance Center in Eagan.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/sports/nfl/vikings"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Access to four additional "premiere" practices is available for $10 per ticket. A portion of sales will go to the Minnesota Vikings Foundation. Here is a list of those events.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>TCO Stadium night practice on Saturday, July 31, at 7 p.m. Admission is $10 for adults; $5 for children under 17; children under 36” free.</li><li>U.S. Bank Stadium Scrimmage on Saturday, Aug. 7, at 12 p.m. Admission is $20 for adults; $10 for children under 17; children under 36” free.</li><li>Joint practices with the Denver Broncos on Wednesday, Aug. 11, and Thursday, Aug. 12. Admission is $10 for adults; $5 for children under 17; children under 36” free.</li></ul>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All-inclusive packages with food and beverage options are also available for purchase. Vikings season ticket holders will receive priority access to reserve and/or purchase tickets beginning at 10 a.m. on Tuesday, June 22, while general public access will begin at 10 a.m. on Thursday, June 24.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For all ticket reservations or purchases, visit<a href="http://vikings.com/trainingcamp" rel="noopener noreferrer" target="_blank">&nbsp;the Vikings training camp web page.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Due to continuing COVID-19 safety protocols in-person autograph sessions with current players will not be held this year. While masks are encouraged for unvaccinated fans, neither masks nor proof of vaccinations will be required.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/nation-world/nfl-covid-protocols-vaccinated-unvaccinated/507-e37dc39b-5bba-46c5-bab4-481462f9947d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="NFL releases new COVID guidelines for vaccinated, unvaccinated players">NFL releases new COVID guidelines for vaccinated, unvaccinated players</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/sports/nfl/vikings/former-viking-kevin-williams-inducted-into-ring-of-fame/89-ec0f0039-d6ff-4361-bf78-bc0fcdc2ba85" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Former Vikings defensive tackle Kevin Williams to be inducted into Ring of Honor">Former Vikings defensive tackle Kevin Williams to be inducted into Ring of Honor</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/sports/nfl/vikings/vikings-superfan-grandma-millie-wall-dies-at-92/89-31161e8e-ce6a-4b0e-b1cf-4a4551bde054" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Vikings superfan Millie Wall dies at 102">Vikings superfan Millie Wall dies at 102</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PLqTeHCJEcJ43wAZwgRTUi1D0gJ3LZLJTU" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Vikings announce training camp schedule, fan opportunities",
  "datePublished": "9:47 AM CDT June 17, 2021",
  "dateModified": "9:47 AM CDT June 17, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kare11.com/article/sports/nfl/vikings/vikings-training-camp-schedule-fan-opportunities/89-2ccd0ddf-38d2-4404-b64c-4d9b9b01215b"
  },
  "author": {
    "@type": "Person",
    "name": "Dana Thiede"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/sports/nfl/vikings"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/sports/nfl/vikings&amp;sz=300x250|300x600&amp;c=173" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/sports/nfl/vikings"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/sports/nfl/vikings&amp;sz=970x250|728x90|1140x286|1x1&amp;c=173" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/sports/nfl/vikings"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="false"
         data-index-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
