<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Minnesota wastewater has predicted each COVID wave | kare11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" />
        <meta itemprop="datePublished" content="6:41 PM CDT August 12, 2021" />
        <meta itemprop="dateModified" content="6:41 PM CDT August 12, 2021" />
        <meta itemprop="url" content="https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">
        <meta property="og:title" content="Minnesota wastewater has predicted each COVID wave, including this one">
        <meta property="og:description" content="The U of M is tracking COVID in sewage across the state, and using it to develop an early warning system.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:41 PM CDT August 12, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.kare11.com/,news,local,breaking-the-news,health" />
        <meta name="twitter:title" content="Minnesota wastewater has predicted each COVID wave, including this one">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="The U of M is tracking COVID in sewage across the state, and using it to develop an early warning system.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="The U of M is tracking COVID-19 in sewage across the state, and using it to develop an early warning system." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:41 PM CDT August 12, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="news" data-subsection="local" data-topic="breaking-the-news" data-subtopic="" data-content-type="article" data-category="news" data-market="Minneapolis, MN" data-subcategory="local" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" data-canonical-url="https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" data-asset-id="8cadce74-65f7-4445-8705-15149ff29ec1" data-article-keywords="breaking-the-news,local,health,coronavirus,news" data-content-title="Minnesota wastewater has predicted each COVID wave, including this one" data-content-categories="breaking-the-news,local,health,coronavirus,news" data-content-score="90" data-tracking-tags="" data-t1-publisher="sfischer@tegna.com" data-call-letters="KARE" data-article-byline="Kent Erdahl" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Minnesota wastewater has predicted each COVID wave, including this one" data-item-number="1" data-original-headline="Minnesota wastewater has predicted each COVID wave, including this one" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-126828921747566.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3917/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3918/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gHyo3LvlLypaYLJwJNPDrp6xmP643xUknqluStUeQNYiz6nNkSGOKw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="89"
         data-primarydomain="kare11.com"
         data-call-letters="KARE"
         data-twitter-id="KARE11"
         data-fban="1668015679912083"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="8cadce74-65f7-4445-8705-15149ff29ec1"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="466"data-tealium-id-dealboss="513"data-tealium-id-googleanalytics="536"data-tealium-id-simplifi="516"data-tealium-id-taboola="515"data-tealium-id-truanthem="451"data-tealium-id-visto="465"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/news/local/breaking-the-news"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Extras">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Shows">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="School Status">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/breaking-the-news/minnesota-wastewater-has-predicted-each-covid-wave-including-this-one/89-01c89192-bbfb-439e-9531-9de47394db7f" aria-label="Read Minnesota wastewater has predicted each COVID wave, including this one">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Minnesota wastewater has predicted each COVID wave, including this one" width="" height="" src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Minnesota wastewater has predicted each COVID wave, including this one" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/breaking-the-news/minnesota-wastewater-has-predicted-each-covid-wave-including-this-one/89-01c89192-bbfb-439e-9531-9de47394db7f">Minnesota wastewater has predicted each COVID wave, including this one</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/health/coronavirus/fda-expected-to-authorize-booster-shots-to-immunocompromised/89-6667b6bf-c86a-4203-8328-32ebe9cccabc" aria-label="Read FDA expected to authorize booster shots to immunocompromised">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="FDA expected to authorize booster shots to immunocompromised" width="" height="" src="https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="FDA expected to authorize booster shots to immunocompromised" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/f3118b87-2c99-44b2-82f2-c35e9eaaa559/f3118b87-2c99-44b2-82f2-c35e9eaaa559_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/fda-expected-to-authorize-booster-shots-to-immunocompromised/89-6667b6bf-c86a-4203-8328-32ebe9cccabc">FDA expected to authorize booster shots to immunocompromised</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Breezy, clear night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="WEATHER: Breezy, clear night" width="" height="" src="https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="WEATHER: Breezy, clear night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/252d4429-0b75-4da2-a1bd-1a4dfb19a397/252d4429-0b75-4da2-a1bd-1a4dfb19a397_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Breezy, clear night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/6-pm-weather-update-aug-12-2021/89-ee09f9dc-0f12-41db-b0cd-09813323bdf3" aria-label="Read 6 p.m. weather update: Aug. 12, 2021">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="6 p.m. weather update: Aug. 12, 2021" width="" height="" src="https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="6 p.m. weather update: Aug. 12, 2021" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/3354fff0-485f-4e85-b418-db8f6bbe4d90/3354fff0-485f-4e85-b418-db8f6bbe4d90_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/6-pm-weather-update-aug-12-2021/89-ee09f9dc-0f12-41db-b0cd-09813323bdf3">6 p.m. weather update: Aug. 12, 2021</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Golden Gophers">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Lynx">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Timberwolves">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Twins">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="United">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Vikings">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Wild">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/nfl-single-digit-jersey-numbers/507-1e7d0906-5924-48ee-bbdc-1a64f7a3c194" aria-label="Read Pick a number: NFL players relish new single-digit identity">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pick a number: NFL players relish new single-digit identity" width="" height="" src="https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pick a number: NFL players relish new single-digit identity" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/12718368-e897-4c11-80db-d25e4dc93a30/12718368-e897-4c11-80db-d25e4dc93a30_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nfl-single-digit-jersey-numbers/507-1e7d0906-5924-48ee-bbdc-1a64f7a3c194">Pick a number: NFL players relish new single-digit identity</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nfl/vikings/vikings-lean-more-on-defense-after-disappointing-2020-season-busy-offseason/89-b452f685-8eba-4099-befb-1beb20e2a8b5" aria-label="Read Vikings to lean more on defense after disappointing 2020 season, busy offseason">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vikings to lean more on defense after disappointing 2020 season, busy offseason" width="" height="" src="https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vikings to lean more on defense after disappointing 2020 season, busy offseason" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/26cbeb34-75b5-452d-b2fb-69d09bf7a60c/26cbeb34-75b5-452d-b2fb-69d09bf7a60c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/vikings/vikings-lean-more-on-defense-after-disappointing-2020-season-busy-offseason/89-b452f685-8eba-4099-befb-1beb20e2a8b5">Vikings to lean more on defense after disappointing 2020 season, busy offseason</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Internships">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Events">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" aria-label="Read Minnesota wastewater has predicted each COVID wave, including this one">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Minnesota wastewater has predicted each COVID wave, including this one" width="" height="" src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Minnesota wastewater has predicted each COVID wave, including this one" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">Minnesota wastewater has predicted each COVID wave, including this one</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/breaking-the-news/minnesota-wastewater-has-predicted-each-covid-wave-including-this-one/89-01c89192-bbfb-439e-9531-9de47394db7f" aria-label="Read Minnesota wastewater has predicted each COVID wave, including this one">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Minnesota wastewater has predicted each COVID wave, including this one" width="" height="" src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Minnesota wastewater has predicted each COVID wave, including this one" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/breaking-the-news/minnesota-wastewater-has-predicted-each-covid-wave-including-this-one/89-01c89192-bbfb-439e-9531-9de47394db7f">Minnesota wastewater has predicted each COVID wave, including this one</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/news/local/breaking-the-news"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vaccine">Vax Facts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/kare-11-news-featured-links/89-44022f85-e470-46e3-a182-8a540ce42946">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/recordofwrong">Record of Wrong</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/powertochange">Power to Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="8cadce74-65f7-4445-8705-15149ff29ec1"
         data-title="Minnesota wastewater has predicted each COVID wave, including this one"
         data-seo-title="Minnesota wastewater has predicted each COVID wave"
         data-abstract="The U of M is tracking COVID in sewage across the state, and using it to develop an early warning system."
         data-section="news"
         data-subsection="local"
         data-topic="breaking-the-news"
         data-subtopic=""
         data-url="www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1"
         data-gpt-network-code="32805352"
         data-categories="breaking-the-news, local, health, coronavirus, news"
         data-author="Kent Erdahl"
         data-keywords="[&#xD;&#xA;  &quot;breaking-the-news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="sfischer@tegna.com">
    <a class="article__category" href="/section/breaking-the-news">Breaking The News</a>
    <h1 class="article__headline">Minnesota wastewater has predicted each COVID wave, including this one</h1>
    <div class="article__summary">The U of M is tracking COVID in sewage across the state, and using it to develop an early warning system.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/01c89192-bbfb-439e-9531-9de47394db7f/01c89192-bbfb-439e-9531-9de47394db7f.m3u8"
             data-float="true"
             data-thumbnail="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1920x1080.jpg"
             data-title="Minnesota wastewater has predicted each COVID wave, including this one"
             data-description="The U of M is tracking COVID in sewage across the state, and using it to develop an early warning system."
             data-site="89"
             data-id="01c89192-bbfb-439e-9531-9de47394db7f"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kare11.com/video/news/local/breaking-the-news/minnesota-wastewater-has-predicted-each-covid-wave-including-this-one/89-01c89192-bbfb-439e-9531-9de47394db7f"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="breaking-the-news"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="wHbilQlV"
             data-related-media-id="pjEy3yeO"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="298"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Minnesota wastewater has predicted each COVID wave, including this one",
                    "description": "The U of M is tracking COVID in sewage across the state, and using it to develop an early warning system.",
                    "thumbnailUrl": "https://media.kare11.com/assets/KARE/images/dca23147-875e-4e9e-9b3c-77c3e2bc7c08/dca23147-875e-4e9e-9b3c-77c3e2bc7c08_1920x1080.jpg",
                    "uploadDate": "8/12/2021 6:37:55 PM",
                    "duration": "298",
                    "contentUrl": "https://www.kare11.com/video/news/local/breaking-the-news/minnesota-wastewater-has-predicted-each-covid-wave-including-this-one/89-01c89192-bbfb-439e-9531-9de47394db7f",
                    "embedUrl": "https://media.kare11.com/embeds/video/01c89192-bbfb-439e-9531-9de47394db7f/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Kent Erdahl
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:41 PM CDT August 12, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:41 PM CDT August 12, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1&redirect_uri=https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Minnesota%20wastewater%20has%20predicted%20each%20COVID%20wave,%20including%20this%20one&url=https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ST PAUL, Minn. — Inside an unassuming lab in St Paul, tiny samples of RNA extracted from wastewater are helping the University of Minnesota develop a statewide COVID-19 early warning system.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Both symptomatic and asymptomatic (cases), people who are tested or not tested, it doesn't matter," said Steven Balogh, a research scientist at the Metropolitan Wastewater Plant in St. Paul. "We collect it here and that's why we can see it."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/news/local/breaking-the-news"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Balogh has spent more than 30 years monitoring wastewater for mercury and other contaminants, but it wasn't until a research team from the University of Minnesota reached out to him last year that he learned how to extract RNA from wastewater in order to detect COVID-19.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It didn't take long for him to understand how significant that kind of testing could be.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"1.95 million people send their wastewater to us every day," Balogh said. "All of our treatment plants collect a daily, 24-hour, composite sample, so we know what's coming into our plant. We see the whole picture."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Similar testing has also been happening across a large portion of wastewater facilities across the state during the last year, thanks to the network developed by the University of Minnesota Medical School.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're sampling 65% of the population of the state twice a week with this technique," said Dr. Tim Schacker, vice dean of research for the University of Minnesota Medical School. "So it really, truly, has the potential to be an early warning system."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Schacker says research from two professors on the Duluth Campus, Dr. Richard Melvin and Dr. Glenn Simmons Jr., first tapped into wastewater's potential last summer. The professors tracked a COVID surge in wastewater that preceded a nearly identical wave that showed up in human testing 17 days later.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kent Erdahl: "We talk about the term, canary in a coal mine..."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Schacker: "That's what this is. I mean, if this just told us what testing is telling us at the time that testing is telling us, this adds nothing. Where the value of this is, we think, is the ability to predict what's going to happen in a week or two down the road."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Though the predictive value of the wastewater testing is still under peer review and awaiting publication, the U of M team has repeatedly seen the same kind of early spike through each of the state's subsequent COVID waves in the last year.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/news/local/breaking-the-news"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Before the state's largest surge in the fall of 2020, a map of participating wastewater testing sites across the state again indicated a quick spike in cases.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Erdahl: "When you saw that map light up last fall, what were you thinking?"<em>&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Schacker: "We were headed into trouble."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Roughly two weeks later, state testing sites began to mirror the steep spike in cases. Hospitalizations and deaths also climbed in the weeks that followed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wastewater testing also alerted the research team to the smaller surge this spring, and then, around the Fourth of July, they began to track another sudden jump in COVID levels, which foreshadowed the current surge of the delta variant.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"That got a lot of us concerned," Dr. Schacker said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Unfortunately, according to the latest two week wastewater snapshot, COVID levels do not appear to be leveling off.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to an additional DNA sequencing study underway at the metro plant, the delta variant is even more prominent than levels indicated in human testing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our numbers suggest that it's beyond 90%," Balogh said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But what that ultimately means remains unclear, especially at this stage in the pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"What I don't know is, who is getting infected?" Dr. Schacker said. "We'll just have to wait and see. To me it's concerning."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the meantime, the Minnesota Department of Health is now incorporating the wastewater data into it's planning. The CDC has also begun working to develop a nationwide network to help better inform public health.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ultimately, Dr. Schacker said wastewater could even help individual communities before they become overwhelmed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It gives them some time to get in there and stop things or slow things down," Dr. Schacker said. "That's the new, unique, really important part of this."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Important for the COVID-19 pandemic and likely far beyond it.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid3/news/local/breaking-the-news"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're going to start looking to see if we can measure influenza," Dr. Schacker said. "Ultimately, what we want to do is to look at all of the DNA and RNA that's in wastewater and see if we can tease out a new infection. One that we weren't expecting."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For Balogh, it's an exciting new frontier that he couldn't even imagine just two years ago.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I think it's taken everybody by surprise," Balogh said. "But as scientists, we really do want to change the world. We want to make it a better place and we feel responsible when something like this happens. If I can help, how can I do that?"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In addition to predicting all of Minnesota's spikes in COVID cases, the wastewater surveillance has also foreshadowed each peak and corresponding drop in cases, which could also prove valuable to public health and local governments in the near future.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/cfqA2V3Zpwk?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/local/breaking-the-news/covid-19-increases-severe-illness-and-leads-to-poor-birth-outcomes-in-unvaccinated-people-who-are-pregnant/89-6d7f75fe-c662-40fc-b5c2-22206dc10de1" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="COVID-19 increases severe illness and leads to poor birth outcomes in unvaccinated people who are pregnant">COVID-19 increases severe illness and leads to poor birth outcomes in unvaccinated people who are pregnant</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/health/coronavirus/company-sees-spike-requests-for-covid-testing/89-02ccb62e-5962-424f-bd50-327f145d4aba" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Company sees spike in requests for COVID testing">Company sees spike in requests for COVID testing</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.kare11.com/article/news/verify/coronavirus-verify/delta-variant-symptoms-covid/536-bfc214a7-b846-4581-983b-3d1864e9f653" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Yes, delta variant symptoms are slightly different than original COVID-19 strain symptoms">Yes, delta variant symptoms are slightly different than original COVID-19 strain symptoms</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Minnesota wastewater has predicted each COVID wave, including this one",
  "datePublished": "6:41 PM CDT August 12, 2021",
  "dateModified": "6:41 PM CDT August 12, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kare11.com/article/news/local/breaking-the-news/minnesota-wastewater-predicted-each-covid-wave-including-this-one/89-8cadce74-65f7-4445-8705-15149ff29ec1"
  },
  "author": {
    "@type": "Person",
    "name": "Kent Erdahl"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/local/breaking-the-news"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/local/breaking-the-news&amp;sz=300x250|300x600&amp;c=814" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/local/breaking-the-news"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/local/breaking-the-news&amp;sz=970x250|728x90|1140x286|1x1&amp;c=814" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/news/local/breaking-the-news"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
