<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>COVID cases drop; Pierce County, Wisconsin loosens restrictions | kare11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" />
        <meta itemprop="datePublished" content="3/1/2021 10:34:03 PM" />
        <meta itemprop="dateModified" content="3/3/2021 10:33:43 PM" />
        <meta itemprop="url" content="https://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
        <meta property="og:title" content="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions">
        <meta property="og:description" content="This comes at a time when public health officials are making cautious decisions about how to move forward during this pandemic.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/KARE/images/6a967452-6c94-4ffe-ba1b-73904888f19e/6a967452-6c94-4ffe-ba1b-73904888f19e_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/1/2021 10:34:03 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/KARE/images/6a967452-6c94-4ffe-ba1b-73904888f19e/6a967452-6c94-4ffe-ba1b-73904888f19e_1140x641.png">
        <meta name="twitter:image" content="https://media.kare11.com/assets/KARE/images/6a967452-6c94-4ffe-ba1b-73904888f19e/6a967452-6c94-4ffe-ba1b-73904888f19e_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="This comes at a time when public health officials are making cautious decisions about how to move forward during this pandemic.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="As cases of coronavirus drop in Pierce County, Wisconsin, the county public health director is rolling back some restrictions on gathering." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/1/2021 10:34:03 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="Minneapolis, MN" data-subcategory="health" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" data-canonical-url="https://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" data-asset-id="31586104-fa25-4529-a979-f4ca1b09f8c6" data-article-keywords="vaccine,coronavirus,breaking-the-news,news,health,home" data-content-title="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions" data-content-categories="vaccine,coronavirus,breaking-the-news,news,health,home" data-content-score="90" data-tracking-tags="" data-t1-publisher="Emily Haavik" data-call-letters="KARE" data-article-byline="Sharon Yoo" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions" data-item-number="1" data-original-headline="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=gHyo3LvlLypaYLJwJNPDrp6xmP643xUknqluStUeQNYiz6nNkSGOKw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="31586104-fa25-4529-a979-f4ca1b09f8c6" data-targeting-pgtype="article" data-targeting-topic_section="vaccine" data-targeting-url="http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" data-is-video="false" data-is-longform="false" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/vax-facts-what-you-need-to-know-about-the-covid-19-vaccine/89-87c1665c-6ffe-4caf-a508-93a9b61c70a6" aria-label="Read Vax Facts: What you need to know about the COVID-19 vaccines">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vax Facts: What you need to know about the COVID-19 vaccines" width="" height="" src="https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vax Facts: What you need to know about the COVID-19 vaccines" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_16x9.png 16w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_140x79.png 140w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_360x203.png 360w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_540x304.png 540w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_750x422.png 750w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/vax-facts-what-you-need-to-know-about-the-covid-19-vaccine/89-87c1665c-6ffe-4caf-a508-93a9b61c70a6">Vax Facts: What you need to know about the COVID-19 vaccines</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/live-updates-covid-19-developments-in-minnesota-and-wisconsin/89-0923393f-09d9-45c6-86db-ab629d48f273" aria-label="Read Live updates: Minnesota health officials talk COVID-19 situation, Johnson &amp; Johnson vaccine plans">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live updates: Minnesota health officials talk COVID-19 situation, Johnson & Johnson vaccine plans" width="" height="" src="https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live updates: Minnesota health officials talk COVID-19 situation, Johnson & Johnson vaccine plans" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_16x9.png 16w, https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_140x79.png 140w, https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_360x203.png 360w, https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_540x304.png 540w, https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_750x422.png 750w, https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/f3d9fde7-851c-42a3-b6d4-1589d94d1a58/f3d9fde7-851c-42a3-b6d4-1589d94d1a58_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/live-updates-covid-19-developments-in-minnesota-and-wisconsin/89-0923393f-09d9-45c6-86db-ab629d48f273">Live updates: Minnesota health officials talk COVID-19 situation, Johnson &amp; Johnson vaccine plans</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/scientists-detected-space-hurricane-above-north-pole/607-cdc4f149-11cd-4c23-bf30-4a2f56687e03" aria-label="Read Scientists detected &#x27;space hurricane&#x27; above North Pole">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Scientists detected 'space hurricane' above North Pole" width="" height="" src="https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Scientists detected 'space hurricane' above North Pole" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_360x203.jpg" data-srcset="https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_16x9.jpg 16w, https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_140x79.jpg 140w, https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_360x203.jpg 360w, https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_540x304.jpg 540w, https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_750x422.jpg 750w, https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_1140x641.jpg 1140w, https://media.kare11.com/assets/ACCUWEATHER/images/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe/5f7a0dec-95a4-452a-b9bc-6a6c7a4bc0fe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/scientists-detected-space-hurricane-above-north-pole/607-cdc4f149-11cd-4c23-bf30-4a2f56687e03">Scientists detected &#x27;space hurricane&#x27; above North Pole</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/tornado-survivor-warns-everyone-to-review-their-insurance-policies/607-7426ede7-af91-4357-9bf2-907de4ef5717" aria-label="Read Tornado survivor warns everyone to review their insurance policies">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tornado survivor warns everyone to review their insurance policies" width="" height="" src="https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tornado survivor warns everyone to review their insurance policies" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_360x203.jpg" data-srcset="https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_16x9.jpg 16w, https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_140x79.jpg 140w, https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_360x203.jpg 360w, https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_540x304.jpg 540w, https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_750x422.jpg 750w, https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_1140x641.jpg 1140w, https://media.kare11.com/assets/ACCUWEATHER/images/1385f0cd-475b-4990-80e6-7658d85c38ad/1385f0cd-475b-4990-80e6-7658d85c38ad_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/tornado-survivor-warns-everyone-to-review-their-insurance-policies/607-7426ede7-af91-4357-9bf2-907de4ef5717">Tornado survivor warns everyone to review their insurance policies</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/vikings-release-veteran-tight-end-kyle-rudolph/89-3653e896-270c-47bd-8ea9-ce89861c50ec" aria-label="Read Vikings release veteran tight end Kyle Rudolph">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vikings release veteran tight end Kyle Rudolph" width="" height="" src="https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vikings release veteran tight end Kyle Rudolph" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/28c59300-41ff-4daf-b2ee-506b82f8e457/28c59300-41ff-4daf-b2ee-506b82f8e457_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/vikings-release-veteran-tight-end-kyle-rudolph/89-3653e896-270c-47bd-8ea9-ce89861c50ec">Vikings release veteran tight end Kyle Rudolph</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nhl/wild/minnesota-wild-lose-to-vegas-golden-knights-ot/89-a235c09c-7393-4e90-a9a7-ef2c7ca746b2" aria-label="Read Wild blow 2-goal lead, lose to Vegas 5-4 in OT">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wild blow 2-goal lead, lose to Vegas 5-4 in OT" width="" height="" src="https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wild blow 2-goal lead, lose to Vegas 5-4 in OT" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/58ef1c35-5667-4ee5-80c6-b60cd4ff191e/58ef1c35-5667-4ee5-80c6-b60cd4ff191e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/wild/minnesota-wild-lose-to-vegas-golden-knights-ot/89-a235c09c-7393-4e90-a9a7-ef2c7ca746b2">Wild blow 2-goal lead, lose to Vegas 5-4 in OT</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/vial-of-hope-granddaughter-gives-87-year-old-grandparents-both-doses-of-covid-vaccine/89-c98834ca-141a-4c16-a5fc-df52dde31fca" aria-label="Read Vial of Hope: Granddaughter gives 87-year-old grandparents both doses of COVID vaccine">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vial of Hope: Granddaughter gives 87-year-old grandparents both doses of COVID vaccine" width="" height="" src="https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vial of Hope: Granddaughter gives 87-year-old grandparents both doses of COVID vaccine" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_16x9.png 16w, https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_140x79.png 140w, https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_360x203.png 360w, https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_540x304.png 540w, https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_750x422.png 750w, https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/85734f87-36c8-42ce-8b6f-50c3f3096a28/85734f87-36c8-42ce-8b6f-50c3f3096a28_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/vial-of-hope-granddaughter-gives-87-year-old-grandparents-both-doses-of-covid-vaccine/89-c98834ca-141a-4c16-a5fc-df52dde31fca">Vial of Hope: Granddaughter gives 87-year-old grandparents both doses of COVID vaccine</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/vaccine/vax-facts-what-you-need-to-know-about-the-covid-19-vaccine/89-87c1665c-6ffe-4caf-a508-93a9b61c70a6" aria-label="Read Vax Facts: What you need to know about the COVID-19 vaccines">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Vax Facts: What you need to know about the COVID-19 vaccines" width="" height="" src="https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Vax Facts: What you need to know about the COVID-19 vaccines" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_16x9.png 16w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_140x79.png 140w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_360x203.png 360w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_540x304.png 540w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_750x422.png 750w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5/934f9f21-dbd4-4dc7-afb1-84ff0d00bfd5_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/vaccine/vax-facts-what-you-need-to-know-about-the-covid-19-vaccine/89-87c1665c-6ffe-4caf-a508-93a9b61c70a6">Vax Facts: What you need to know about the COVID-19 vaccines</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">44&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/vax-facts-what-you-need-to-know-about-the-covid-19-vaccine/89-87c1665c-6ffe-4caf-a508-93a9b61c70a6">Vax Facts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/kare-11-news-featured-links/89-44022f85-e470-46e3-a182-8a540ce42946">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/money">Money</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kare11.com/prep">Prep Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="31586104-fa25-4529-a979-f4ca1b09f8c6"
         data-title="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions"
         data-seo-title="COVID cases drop; Pierce County, Wisconsin loosens restrictions"
         data-abstract="This comes at a time when public health officials are making cautious decisions about how to move forward during this pandemic."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6"
         data-gpt-network-code="32805352"
         data-categories="vaccine, coronavirus, breaking-the-news, news, health, home"
         data-author="Sharon Yoo"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;breaking-the-news&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Emily Haavik">
    <a class="article__category" href="/section/coronavirus">Vaccine</a>
    <h1 class="article__headline">As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions</h1>
    <div class="article__summary">This comes at a time when public health officials are making cautious decisions about how to move forward during this pandemic.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KARE/videos/80669812-c3c7-4997-b93d-d2aff8ec2690/80669812-c3c7-4997-b93d-d2aff8ec2690.m3u8"
             data-float="true"
             data-thumbnail="https://media.kare11.com/assets/KARE/images/6a967452-6c94-4ffe-ba1b-73904888f19e/6a967452-6c94-4ffe-ba1b-73904888f19e_1920x1080.png"
             data-title="As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions"
             data-description="This comes at a time when public health officials are making cautious decisions about how to move forward during this pandemic."
             data-site="89"
             data-id="80669812-c3c7-4997-b93d-d2aff8ec2690"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.kare11.com/video/news/local/breaking-the-news/as-covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-80669812-c3c7-4997-b93d-d2aff8ec2690"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="breaking-the-news"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="wHbilQlV"
             data-related-media-id="Kv2Uf2TL"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="243"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.kare11.com/assets/KARE/images/6a967452-6c94-4ffe-ba1b-73904888f19e/6a967452-6c94-4ffe-ba1b-73904888f19e_1920x1080.png" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions",
                    "description": "This comes at a time when public health officials are making cautious decisions about how to move forward during this pandemic.",
                    "thumbnailUrl": "https://media.kare11.com/assets/KARE/images/6a967452-6c94-4ffe-ba1b-73904888f19e/6a967452-6c94-4ffe-ba1b-73904888f19e_1920x1080.png",
                    "uploadDate": "3/2/2021 12:40:43 AM",
                    "duration": "243",
                    "contentUrl": "https://www.kare11.com/video/news/local/breaking-the-news/as-covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-80669812-c3c7-4997-b93d-d2aff8ec2690",
                    "embedUrl": "https://media.kare11.com/embeds/video/80669812-c3c7-4997-b93d-d2aff8ec2690/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Sharon Yoo
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:34 PM CST March 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:33 PM CST March 3, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6&redirect_uri=http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=As%20COVID%20cases%20drop,%20Pierce%20County,%20Wisconsin%20loosens%20gathering%20restrictions&url=http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ELLSWORTH, Wis. — Like many counties all over the country, Pierce County had its own rough go during this pandemic.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Things were going not so well this fall and winter, we peaked with cases in mid-November, with 450 cases a week, that was devastating for us," Pierce County Public Health director AZ Snyder said. "We had outbreaks in school districts, long-term care facilities, workplaces. It was really tough and our deaths really started to mount up as well."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Snyder said back then, she did what had to be done, asking people to mask up and socially distance.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She also set out an advisory to limit indoor gatherings to less than 25% capacity.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"(The advisory has) been in place since November, first it was at 25% because our numbers were still incredibly high, as our numbers started to get better and better we increased the capacity to 50%," she said. "And now we are letting that expire."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Snyder said she can describe this move as one that is cautiously optimistic. She said she understands that people are itching to get together again, especially as good news about vaccines has been coming in waves.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The health department has always operated on hope and optimism," she said. "So that’s what we’re all about. We need to keep people looking forward and hopeful to a better year than last year. This is kind of just building recovery for our community. Now if I think our community is in danger again and I'm seeing disturbing trends with our cases, deaths and outbreaks, I won't hesitate to put the brakes on and even take a step back if we have to."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said the decision to put out these advisories is not one she makes on a whim.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I want the public to know we don’t take these decisions lightly," Snyder said. "When I made the decision to put in a mass gathering advisory a few months ago, I was up all night for many nights, thinking about the implications on people’s health and abilities to socialize, on our local businesses. But weighing all those factors it was the right thing to do at the time, and I will do it again if I have to go through that process."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Snyder said she’s proud that Pierce County was able to stick to its own goal of vaccinating more than 50% of its 65 years and older population by March 1. Case counts were down to 50 cases identified in the county just last week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That being said, she’s asking people to continue to help out by masking up and socially distancing to buy some more time for vaccinations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"People need to remember that your public health officials, we’re your neighbors, we’re your family, we are your friends," she said. "We aren’t doing something because we want to control people, we’re doing it because we’re desperately trying to use every tool in our toolbox to protect the public while we wait for vaccine availability to scale up so we can protect everybody."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Snyder also had a word of caution to share about the upcoming spring break. She identified flying as an activity that still remains "high-risk," as it is difficult to socially distance from others on a plane.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She recommended driving over flying, if people choose to travel. She also strongly urged those who plan on traveling, to quarantine when they return and to test for COVID-19 six to seven days after the return.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kare11.com/article/news/health/coronavirus/live-updates-covid-19-developments-minnesota/89-b92325f1-7ee6-4f9a-a5b7-b2ff883032e0" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Live updates: Minnesota, Wisconsin expected to get new Johnson &amp; Johnson vaccines">Live updates: Minnesota, Wisconsin expected to get new Johnson &amp; Johnson vaccines</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kare11.com/article/news/local/family-moves-to-south-dakota-for-schools/89-12146e06-a178-465e-a451-c8c6ba288e32" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Lakeville family moves to South Dakota for open schools">Lakeville family moves to South Dakota for open schools</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kare11.com/article/news/health/coronavirus/vaccine/cdc-director-warns-of-covid-19-variants/507-67a57927-e4a7-486a-9ba4-56a2f0129aba" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="&#x27;Clearly the virus is not done with us&#x27; | CDC director warns gains on virus might be stalling">&#x27;Clearly the virus is not done with us&#x27; | CDC director warns gains on virus might be stalling</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F8pyP-h1QPVs%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D8pyP-h1QPVs&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F8pyP-h1QPVs%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "As COVID cases drop, Pierce County, Wisconsin loosens gathering restrictions",
  "datePublished": "4:34 PM CST March 1, 2021",
  "dateModified": "4:33 PM CST March 3, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kare11.com/article/news/health/coronavirus/vaccine/covid-cases-drop-pierce-county-wisconsin-loosens-gathering-restrictions/89-31586104-fa25-4529-a979-f4ca1b09f8c6"
  },
  "author": {
    "@type": "Person",
    "name": "Sharon Yoo"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=125" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=125" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.kare11.com/karejobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>