<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.23" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Minnesota Twins announce 2021 MLB schedule | kare11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.23" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.23"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.23" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.23" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KARE.png?ver=2.4.6.23" />
    <link rel="canonical" href="https://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" />
    <link rel="alternate" href="https://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" />
                <link rel="amphtml" href="https://www.kare11.com/amp/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" />
        <meta itemprop="datePublished" content="7/9/2020 5:21:27 PM" />
        <meta itemprop="dateModified" content="7/9/2020 5:21:27 PM" />
        <meta itemprop="url" content="https://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
        <meta property="og:title" content="Minnesota Twins announce 2021 schedule">
        <meta property="og:description" content="The schedule signals a return to the standard 162-game slate.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/9/2020 5:21:27 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Minnesota Twins announce 2021 schedule">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="The schedule signals a return to the standard 162-game slate.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="Baseball is back! The Minnesota Twins have released their 2021 home and away schedule." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/9/2020 5:21:27 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="sports" data-subsection="mlb" data-topic="None" data-subtopic="" data-content-type="article" data-category="sports" data-market="Minneapolis, MN" data-subcategory="mlb" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" data-canonical-url="https://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" data-asset-id="00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" data-article-keywords="mlb,twins,coronavirus,sports,home" data-content-title="Minnesota Twins announce 2021 schedule" data-content-categories="mlb,twins,coronavirus,sports,home" data-content-score="72" data-tracking-tags="" data-t1-publisher="Emily Haavik" data-call-letters="KARE" data-article-byline="Estefan Saucedo" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Minnesota Twins announce 2021 schedule" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/sports/mlb"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Extras</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Shows</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/business/gov-walz-highlights-25m-program-to-support-minnesota-cultural-malls-during-covid-19/89-07727859-a657-4c38-9045-e4f2a33deccb" aria-label="Read Walz: Minnesota cultural malls have until Friday to apply for state aid">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/2a942545-9a98-497c-8a86-ffdd9b5ff779/2a942545-9a98-497c-8a86-ffdd9b5ff779_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/business/gov-walz-highlights-25m-program-to-support-minnesota-cultural-malls-during-covid-19/89-07727859-a657-4c38-9045-e4f2a33deccb">Walz: Minnesota cultural malls have until Friday to apply for state aid</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/minneapolis-mayor-submits-budget-proposal-to-address-155m-shortfall/89-9bce8d6f-5998-4c8a-86a2-a3446d856bf2" aria-label="Read Minneapolis mayor submits budget proposal to address $155M shortfall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/351df24c-5782-4b8a-8f98-65814ea74982/351df24c-5782-4b8a-8f98-65814ea74982_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/minneapolis-mayor-submits-budget-proposal-to-address-155m-shortfall/89-9bce8d6f-5998-4c8a-86a2-a3446d856bf2">Minneapolis mayor submits budget proposal to address $155M shortfall</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Storms redevelop southeast today">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Storms redevelop southeast today</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/midday-weather-7-9-2020/89-a6b21993-8edc-4888-9da0-c48a6a6b86b7" aria-label="Read Midday weather 7-9-2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/36829537-91f3-40df-bf61-ea13057b77de/36829537-91f3-40df-bf61-ea13057b77de_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/midday-weather-7-9-2020/89-a6b21993-8edc-4888-9da0-c48a6a6b86b7">Midday weather 7-9-2020</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Golden Gophers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Lynx</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Timberwolves</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Twins</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">United</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Vikings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Wild</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" aria-label="Read Minnesota Twins announce 2021 schedule">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">Minnesota Twins announce 2021 schedule</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/day-67-highlights-from-home/89-81e1ae73-632d-450b-a0cd-c5fb1ade7aea" aria-label="Read Highlights from Home -   &#xD;&#xA;Day 67">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_360x203.png" data-srcset="https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_16x9.png 16w, https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_140x79.png 140w, https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_360x203.png 360w, https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_540x304.png 540w, https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_750x422.png 750w, https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_1140x641.png 1140w, https://media.kare11.com/assets/KARE/images/0742480a-1632-460b-be33-a32b2b388e58/0742480a-1632-460b-be33-a32b2b388e58_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/day-67-highlights-from-home/89-81e1ae73-632d-450b-a0cd-c5fb1ade7aea">Highlights from Home -   &#xD;&#xA;Day 67</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Internships</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Local Events</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/supreme-court-rules-oklahoma-remains-tribal-reservation/507-a8c73d63-12e4-4e73-a714-b5cad25237db" aria-label="Read Supreme Court rules large swath of Oklahoma remains tribal reservation">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_1920x1080.jpg 1920w, https://media.kare11.com/assets/CCT/images/58719f30-35a1-4b19-b0fa-c153a036f94b/58719f30-35a1-4b19-b0fa-c153a036f94b_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/supreme-court-rules-oklahoma-remains-tribal-reservation/507-a8c73d63-12e4-4e73-a714-b5cad25237db">Supreme Court rules large swath of Oklahoma remains tribal reservation</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/biden-proposes-700-billion-campaign/507-5937578b-ea02-40d2-a3ab-e8b8d1d4072b" aria-label="Read Biden proposes $700 billion-plus &#x2018;Buy American&#x2019; campaign">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/8c03fab2-ef03-461a-b821-694d0c507894/8c03fab2-ef03-461a-b821-694d0c507894_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-proposes-700-billion-campaign/507-5937578b-ea02-40d2-a3ab-e8b8d1d4072b">Biden proposes $700 billion-plus &#x2018;Buy American&#x2019; campaign</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/sports/mlb"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">79&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/kare11-sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="00ad00a1-5afc-49b9-a4e9-94bd3acdcd33"
         data-title="Minnesota Twins announce 2021 schedule"
         data-seo-title="Minnesota Twins announce 2021 MLB schedule"
         data-abstract="The schedule signals a return to the standard 162-game slate."
         data-section="sports"
         data-subsection="mlb"
         data-topic=""
         data-subtopic=""
         data-url="www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33"
         data-gpt-network-code="32805352"
         data-categories="mlb, twins, coronavirus, sports, home"
         data-author="Estefan Saucedo"
         data-keywords="[&#xD;&#xA;  &quot;mlb&quot;,&#xD;&#xA;  &quot;twins&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Emily Haavik">
    <a class="article__category" href="/section/mlb">mlb</a>
    <h1 class="article__headline">Minnesota Twins announce 2021 schedule</h1>
    <div class="article__summary">The schedule signals a return to the standard 162-game slate.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_750x422.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_750x422.jpg" srcset="https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/41663e46-8202-4332-8f4f-a79a3f218593/41663e46-8202-4332-8f4f-a79a3f218593_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Minnesota Twins&#x27; Rich Hill pitches live batting practice at a baseball camp Monday, July 6, 2020, in Minneapolis. (AP Photo/Bruce Kluckhohn)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Estefan Saucedo
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:21 PM CDT July 9, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:21 PM CDT July 9, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33&redirect_uri=http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Minnesota%20Twins%20announce%202021%20schedule&url=http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>MINNEAPOLIS — The Minnesota Twins have announced a preliminary schedule for their 2021 MLB season, which would be a return to the standard 162-game slate.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Twins would begin a season with Interleague play for the first time ever with Opening Day on April 1 taking the team to Miller Park for a game against Milwaukee.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/sports/mlb"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Here is the schedule according to the team:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The schedule will have 11 home games in April, 18 in May, 12 in June, 14 in July, 13 in August and 13 in September, along with showcase summer weekend series against the Houston Astros (June 11-13), Cleveland Indians (June 24-27), Los Angeles Angels (July 22-25) and Brewers (August 27-29). Minnesota will host 40 of its 81 home games between Memorial Day (May 31) and Labor Day (September 6).</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The season-opening series is a part of the club’s 20 Interleague games vs. the National League Central Division in 2021 (6 in April, 2 in June, 2 in July, 7 in August and 3 in September). The Target Field Interleague schedule features a five-game, end-of-summer homestand against the Brewers (August 27-29) and Chicago Cubs (August 31-September 1) – the North Siders’ first trip to Minnesota since 2015. The Twins will also host the Pittsburgh Pirates (April 23-25) and Cincinnati Reds (June 21-22), while visiting the St. Louis Cardinals (July 30-August 1), Reds (August 3-4) and Cubs (September 21-22).</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Twins will play each of their American League Central Division rivals 19 times apiece: the Chicago White Sox (9 home/10 away), Cleveland Indians (9 home/10 away), Detroit Tigers (10 home/9 away) and Kansas City Royals (9 home/10 away). Minnesota faces each AL Central Division team for three series apiece at home and three series on the road.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/twins/over-the-hill-recovered-lefty-on-track-for-twins-rotation/89-4d6613eb-22fb-4387-9e0d-a1ebbcf1cf8b" rel="noopener noreferrer" target="_blank">Over the Hill? Recovered lefty on track for Twins rotation</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb-plans-to-release-schedule-for-60-game-season/507-b4ca297b-3b9f-4cdc-bd6c-a9cc955fad48" rel="noopener noreferrer" target="_blank">MLB releases 60-game schedule for 2020 season to start on July 23</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/mlb/twins/twins-announce-full-60-game-schedule/89-e6f4f747-a7af-4c79-ad04-3a3f26d881cb" rel="noopener noreferrer" target="_blank">Twins will open season July 24 against Chicago White Sox</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/twins/status/1281273260517339136?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p>&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLqTeHCJEcJ43n2qb-egWQreRjswVLzrP5&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLqTeHCJEcJ43n2qb-egWQreRjswVLzrP5&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FXC9X7fb5AcU%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBV24w5GjFMQGG7TTmIWLxQqhWJ6A&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Minnesota Twins announce 2021 schedule",
  "datePublished": "12:21 PM CDT July 9, 2020",
  "dateModified": "12:21 PM CDT July 9, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/sports/mlb/minnesota-twins-announce-2021-schedule/89-00ad00a1-5afc-49b9-a4e9-94bd3acdcd33"
  },
  "author": {
    "@type": "Person",
    "name": "Estefan Saucedo"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/sports/mlb"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/sports/mlb&amp;sz=300x250|300x600&amp;c=323" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/sports/mlb"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/sports/mlb&amp;sz=970x250|728x90|1140x286|1x1&amp;c=323" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KARE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/Minneapolis-MN_EEO_Public_File2018-2019.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/sports/mlb"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.23">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>