<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Wild unveils retro jersey with North Stars vibe | kare11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KARE.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" />
        <link rel="alternate" href="https://www.kare11.com/mobile/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" />
                    <link rel="amphtml" href="https://www.kare11.com/amp/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" />
        <meta itemprop="datePublished" content="11/16/2020 3:39:05 PM" />
        <meta itemprop="dateModified" content="11/16/2020 3:39:05 PM" />
        <meta itemprop="url" content="https://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
        <meta property="og:title" content="Wild unveils retro jersey with North Stars vibe for 20th anniversary">
        <meta property="og:description" content="Adidas is unveiling Reverse Retro jerseys for all 31 teams in the league, the first time the NHL has embraced a league-wide alternative jersey program.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11/16/2020 3:39:05 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Wild unveils retro jersey with North Stars vibe for 20th anniversary">
        <meta name="twitter:image:src" content="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg">
        <meta name="twitter:image" content="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="KARE11">
        <meta name="twitter:description" content="Adidas is unveiling Reverse Retro jerseys for all 31 teams in the league, the first time the NHL has embraced a league-wide alternative jersey program.">
        <meta name="twitter:domain" content="www.kare11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="kare11.com" />
            <meta name="description" content="The Minnesota Wild has taken the wraps off a retro jersey with a distinctly North Stars vibe to help fans celebrate the 20th anniversary of the franchise." />
            <meta property="fb:app_id" content="1668015679912083" />
            <meta property="og:site_name" content="kare11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11/16/2020 3:39:05 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1e31fd44-712c-4f0a-bebb-c1d649872149"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-126828921747566.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/mn-minneapolis-KARE-B3323_DesktopTablet" data-section="sports" data-subsection="nhl" data-topic="wild" data-subtopic="" data-content-type="article" data-category="sports" data-market="Minneapolis, MN" data-subcategory="nhl" data-keywords="KARE, Minneapolis, St. Paul, Minnesota, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com" data-ga-property-id="UA-72620100-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" data-canonical-url="https://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" data-asset-id="fa87efe0-0fe1-417c-9e81-11698cbc7663" data-article-keywords="wild,sports,local,nhl,home" data-content-title="Wild unveils retro jersey with North Stars vibe for 20th anniversary" data-content-categories="wild,sports,local,nhl,home" data-content-score="72" data-tracking-tags="" data-t1-publisher="Miranda Manier" data-call-letters="KARE" data-article-byline="Dana Thiede" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Wild unveils retro jersey with North Stars vibe for 20th anniversary" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kare.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="89" data-primarydomain="kare11.com" data-call-letters="KARE" data-twitter-id="KARE11" data-fban="1668015679912083" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" data-gptid="mn-minneapolis-KARE-B3323_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kare-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="466" data-tealium-id-dealboss="513" data-tealium-id-googleanalytics="536" data-tealium-id-simplifi="516" data-tealium-id-taboola="515" data-tealium-id-truanthem="451" data-tealium-id-visto="465" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_universal/sports/nhl/wild"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1668015679912083"
        data-twitter-id="KARE11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kare.png" loading="eager" width="103" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/extras" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Extras</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/shows" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Shows</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" aria-label="Read Wild unveils retro jersey with North Stars vibe for 20th anniversary">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">Wild unveils retro jersey with North Stars vibe for 20th anniversary</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/kare11-sunrise/digital-divide-lift-zones-help-students/89-04747ba8-e9ca-4ac0-9498-8a6abc3326e4" aria-label="Read Digital Divide: New Lift Zones offer free, safe place distance learning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/kare11-sunrise/digital-divide-lift-zones-help-students/89-04747ba8-e9ca-4ac0-9498-8a6abc3326e4">Digital Divide: New Lift Zones offer free, safe place distance learning</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">School Status</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb" aria-label="Read WEATHER: Flakes fly Monday morning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/f3a3c5ac-a322-436d-93a4-84eb7ed2089d/f3a3c5ac-a322-436d-93a4-84eb7ed2089d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/latest-minnesota-weather/89-d44129df-c1cb-4874-9a11-9e5ae525daeb">WEATHER: Flakes fly Monday morning</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/forecast/late-morning-weather-11-16-2020/89-e5914def-2844-4284-bdfb-ac63e9b4fa14" aria-label="Read Late morning weather">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/b4d78cc1-5951-478c-a6f4-a5496b6221bc/b4d78cc1-5951-478c-a6f4-a5496b6221bc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/late-morning-weather-11-16-2020/89-e5914def-2844-4284-bdfb-ac63e9b4fa14">Late morning weather</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gophers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Golden Gophers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/lynx" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Lynx</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/timberwolves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Timberwolves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/twins" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Twins</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/united" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">United</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vikings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Vikings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/wild" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Wild</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/prep" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" aria-label="Read Wild unveils retro jersey with North Stars vibe for 20th anniversary">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">Wild unveils retro jersey with North Stars vibe for 20th anniversary</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/dustin-johnson-wins-first-masters/507-4289eefd-e996-436e-80e1-28f971f93aab" aria-label="Read Dustin Johnson buries some major memories, wins first Masters">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_360x203.jpg" data-srcset="https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_16x9.jpg 16w, https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_140x79.jpg 140w, https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_360x203.jpg 360w, https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_540x304.jpg 540w, https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_750x422.jpg 750w, https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_1140x641.jpg 1140w, https://media.kare11.com/assets/CCT/images/ca49298f-56d2-4ba2-a087-880bc9c72e19/ca49298f-56d2-4ba2-a087-880bc9c72e19_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/dustin-johnson-wins-first-masters/507-4289eefd-e996-436e-80e1-28f971f93aab">Dustin Johnson buries some major memories, wins first Masters</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/internships" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Internships</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobsearch?company=KARE" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.kare11.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/kare11-sunrise/digital-divide-lift-zones-help-students/89-04747ba8-e9ca-4ac0-9498-8a6abc3326e4" aria-label="Read Digital Divide: New Lift Zones offer free, safe place distance learning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/0b0d9259-6e8f-4ac9-9f4f-828009677e85/0b0d9259-6e8f-4ac9-9f4f-828009677e85_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/kare11-sunrise/digital-divide-lift-zones-help-students/89-04747ba8-e9ca-4ac0-9498-8a6abc3326e4">Digital Divide: New Lift Zones offer free, safe place distance learning</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/kare11-sunrise/digital-divide-lift-zones/89-5410c540-a340-4589-a04c-f0268c3bcc2d" aria-label="Read Digital Divide: New Lift Zones offer free, safe place distance learning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_360x203.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/74865f29-7a1b-4270-ad35-49ff2c21f6cd/74865f29-7a1b-4270-ad35-49ff2c21f6cd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/kare11-sunrise/digital-divide-lift-zones/89-5410c540-a340-4589-a04c-f0268c3bcc2d">Digital Divide: New Lift Zones offer free, safe place distance learning</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search kare11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/masthead_sponsor/sports/nhl/wild"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">31&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Minneapolis, MN&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/landof10000stories">Land of 10,000 Stories</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.kare11.com/voterstoolkit">Voter&#x27;s Toolkit</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/grow-with-kare">Grow with KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/kare-investigates">KARE 11 Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="http://www.kare11.com/prep">Prep Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/communities-that-kare">Communities that KARE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/weatherminds">Weatherminds</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/behindthebusiness">Behind the Business</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/breakingthenews">Breaking the News</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sunrise">Sunrise</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eyesup">Eyes Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.lovethemfirst.com/">Love Them First</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/healthfair11">Healthfair 11</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/mens-health">Real Men Wear Gowns</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/recipes">Recipes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sandwichgeneration">Sandwich Generation</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/veterans">Veterans&#x27; Issues</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/wcw">Women Crushing It Wednesday</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Minneapolis St. Paul News, Weather, Traffic, Sports | Minneapolis, Minnesota | kare11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="fa87efe0-0fe1-417c-9e81-11698cbc7663"
         data-title="Wild unveils retro jersey with North Stars vibe for 20th anniversary"
         data-seo-title="Wild unveils retro jersey with North Stars vibe"
         data-abstract="Adidas is unveiling Reverse Retro jerseys for all 31 teams in the league, the first time the NHL has embraced a league-wide alternative jersey program."
         data-section="sports"
         data-subsection="nhl"
         data-topic="wild"
         data-subtopic=""
         data-url="www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663"
         data-gpt-network-code="32805352"
         data-categories="wild, sports, local, nhl, home"
         data-author="Dana Thiede"
         data-keywords="[&#xD;&#xA;  &quot;wild&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;nhl&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Miranda Manier">
    <a class="article__category" href="/section/wild">Wild</a>
    <h1 class="article__headline">Wild unveils retro jersey with North Stars vibe for 20th anniversary</h1>
    <div class="article__summary">Adidas is unveiling Reverse Retro jerseys for all 31 teams in the league, the first time the NHL has embraced a league-wide alternative jersey program.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_750x422.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_750x422.jpg" srcset="https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/38c56aa5-93c2-4f8f-a305-0be8e09e2f75/38c56aa5-93c2-4f8f-a305-0be8e09e2f75_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: MN Wild</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Dana Thiede
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:39 AM CST November 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:39 AM CST November 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1668015679912083&display=popup&href=http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663&redirect_uri=http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Wild%20unveils%20retro%20jersey%20with%20North%20Stars%20vibe%20for%2020th%20anniversary&url=http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663&via=KARE11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>ST PAUL, Minn. — The Wild will celebrate its 20th anniversary with a nod to the team that put NHL hockey on the map in Minnesota.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Adidas is unveiling Reverse Retro jerseys for all 31 teams in the league, the first time the NHL has embraced a league-wide alternative jersey program.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Take a glance at the Wild's model, and it's immediately clear that it is based on the Minnesota North Stars sweater. Dig a little deeper, and you'll learn it's based on the white, green and gold one worn by the Stars in 1978.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_mid1/sports/nhl/wild"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are thrilled that our Reverse Retro adidas jersey honors Minnesota’s first NHL team, the North Stars," said John Maher, Senior Brand Advisor. "While we’ve worked hard to build a distinct brand for the Wild, we have always looked for creative and appropriate ways to recognize the North Stars’ history in the State of Hockey.” &nbsp;&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Wild will wear the Reverse Retro jerseys in a number of games during the 2020-21 season, mostly during head-to-head matchups with archrivals both old and new.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kare11.com/article/sports/wild-forward-bjugstad-helps-host-kids-of-military-families-at-united-heroes-league/89-3b938d30-68cc-4b29-84c9-c5d84b8e9abf"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Wild forward Bjugstad helps host kids of military families at United Heroes League">Wild forward Bjugstad helps host kids of military families at United Heroes League</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kare11.com/article/sports/winter-classic-at-target-field-postponed/89-1c2d91fe-ad08-432a-94e2-e8c59180c8eb"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Winter Classic at Target Field postponed">Winter Classic at Target Field postponed</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.kare11.com/article/sports/nhl/wild/reports-wild-banks-on-cam-talbot-in-goal/89-5949b4cc-3911-4a77-bac1-1d2ec1299e42"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Wild banks on Cam Talbot in goal with 3-year, $11 million deal">Wild banks on Cam Talbot in goal with 3-year, $11 million deal</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_1140x641.jpg" data-srcset="https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_1140x641.jpg" srcset="https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_16x9.jpg 16w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_140x79.jpg 140w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_360x203.jpg 360w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_540x304.jpg 540w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_750x422.jpg 750w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_1140x641.jpg 1140w, https://media.kare11.com/assets/KARE/images/6d6398ab-0225-42ee-bf99-e50399318eb7/6d6398ab-0225-42ee-bf99-e50399318eb7_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: MN Wild</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fans can pre-order the new Minnesota Wild adidas Reverse Retro ADIZERO Authentic jersey online at <a href="%7Cc6fc9749f8794a63b36608d88a41170a%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637411359520828868%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0=%7C1000&sdata=DbnQev+8OtSP1zAe1K4gZA4kDx1vENNNlEbzaMOCuPE=&reserved=0" target="_blank">hockeylodge.com</a> and at both Minnesota Wild Hockey Lodge stores located at Xcel Energy Center and Southdale Mall. Fans that pre-order the new Wild Reverse Retro jersey will be able to have them shipped or made available for pick up from The Hockey Lodge beginning Dec. 1.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wild Hockey Lodge locations will also carry the Reverse Retro North Stars-themed design in knit hats and hoodies beginning Dec. 1. A limited-edition ’47 branded baseball hat, designed by Wild forward <strong>Zach Parise</strong>, featuring the North Stars colors is available online and in stores now.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2Fvideoseries%3Flist%3DPLqTeHCJEcJ43wAZwgRTUi1D0gJ3LZLJTU&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fplaylist%3Flist%3DPLqTeHCJEcJ43wAZwgRTUi1D0gJ3LZLJTU&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FF_78dnTHU_Y%2Fhqdefault.jpg%3Fsqp%3D-oaymwEWCKgBEF5IWvKriqkDCQgBFQAAiEIYAQ%3D%3D%26rs%3DAOn4CLBIHkVdztgJ_Wog7s3BeGq5DG02tw%26days_since_epoch%3D18582&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="411" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Wild unveils retro jersey with North Stars vibe for 20th anniversary",
  "datePublished": "9:39 AM CST November 16, 2020",
  "dateModified": "9:39 AM CST November 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.kare11.com/article/sports/nhl/wild/wild-unveils-retro-jersey-with-north-stars-vibe-for-20th-anniversary/89-fa87efe0-0fe1-417c-9e81-11698cbc7663"
  },
  "author": {
    "@type": "Person",
    "name": "Dana Thiede"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KARE",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.kare11.com/assets/shared-images/amp-logos/kare.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.kare11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/sports/nhl/wild"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_atf/sports/nhl/wild&amp;sz=300x250|300x600&amp;c=728" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/sports/nhl/wild"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/article_flex_btf/sports/nhl/wild&amp;sz=970x250|728x90|1140x286|1x1&amp;c=728" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KARE-TV" src="/assets/shared-images/logos/kare.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://tegna.jobs.net/jobsearch?company=KARE" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.kare11.com/pdfs/Minneapolis-MN_EEO_Public_File2018-2019.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KARE-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/mn-minneapolis-KARE-B3323_DesktopTablet/exit_interstitial/sports/nhl/wild"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KARE" src="/assets/shared-images/logos/kare.png" />
    </div>
    <h2 class="notifications__heading">KARE would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kare.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGdGwCMz-NCR74o5XcMUnhA-s6Fsjp_lc" data-project-id="kare-news-app" data-sender-id="755007164005" data-app-id="1:755007164005:web:a592b8a581f1cb4d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72620100-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72620100-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>